Results 1 to 2 of 2

Thread: Quick launch Icons & ZA Extreme

  1. #1
    gdo Guest

    Default Quick launch Icons & ZA Extreme

    I "upgraded to extreme--every time I closed an instance of explorer, the quick launch icons go blank and the tiles are outline when moused over, but non-functional.
    I already tried the usual tool bar selctions/deselections, etc.
    Reboot fixes, until I close an explore window again.
    I search google, none of the suggestions matched my synptom exactly, and the few I tried did no good.
    i unstalled Extreme and went back to ZASS...still not fixed.
    help if able.
    Thanks.
    XP Media Center Edition Sp3

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Extreme Security

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Quick launch Icons & ZA Extreme

    Hi!if you right click on the ZA icon and then shutdown, do you still experience it?If yes, it is not ZA causing the issue.Bythe way, ZA does not support any version of XP media edition.Many users have no problems, but few reported issues (not related to icons)Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •