Results 1 to 2 of 2

Thread: An unusual problem I can't figure out.

  1. #1
    chilibo Guest

    Default An unusual problem I can't figure out.

    Now I know I'm not the smartest thing around but, I've checked over the boards and haven't found anything quite like this. Unfortunately I'm having this problem and I'll try to explain the best I can.

    I use basically Internet Explorer (as a backup web browser) and Firefox (one on the computer and one portable version on a USB flash drive). All three cannot connect to the internet. This is something recent and Zone Alarm is the only "new" program I've added (the free 15 day trial suite) so I'm hoping it's something I've missed. I know the connection to the internet is good and working properly because I can play World of Warcraft (WoW) and use Ventrillo which both require internet access. I use to be able to surf the web and play WoW at the same time and now I can't.

    What I'm using is Cable Companies cable modem going to a Linksys wireless router. My main desktop is directly connected to the router via the (Insert the name for the bigger looking phone line plug/cable here). I can surf the web on my laptop that uses only the wireless connection.

    What I've tried are looking at the normal access rights for each program and they are all marked as "Trusted". I've looked at the settings for each Web Browser and they are all just like it was about a week ago when things worked fine. It's just that all of a sudden the Web Browsers on my Desktop won't connect to the internet.

    I've talked to my cable company and we did some tests that checked to see if the cable modem was receiving the correct information (I think along the lines of the proper IP and DNS something about a DHCP (sp?) and everything was correct). The Cable company tried to Ping my modem and it couldn't do it. We also tried to ping out from my desktop to and it says it sent the packets but lost 4. I've tried to look at all my firewalls Windows XP (which is shut off) and uninstalled Mcafee which came with the computer. So the best of my knowledge is that the only firewall is ZA now, and blocking just the internet connections which in the program everything seems fine.

    If any of you have any other ideas to check out or anything at all I would like it greatly.

    Operating System:Windows XP Pro
    Software Version:
    Product Name:ZoneAlarm (Free)

  2. #2
    chilibo Guest

    Default Re: An unusual problem I can't figure out.

    An update: I've done a system restore to a earlier date and I get about 1.5 minutes of the web browser working like it should. I think I'm gunna have to completely redo the system.Chilibo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts