Results 1 to 2 of 2

Thread: VSS Failures

  1. #1
    thundercell Guest

    Default VSS Failures

    Ever since I installed ZAISS, I have been getting errors in my automatic backup to my WHS, when it worked perfectly fine before.
    Basically the error is that the VSS serivice on my Vista machine (the one with ZAISS) fails to take a snapshot.
    This occurs every three days like clockwork (i.e. 14, 17, 20, 23 Apr) and a manual backup fails in a similar way.
    The intervening days work fine.
    A reboot of the machine solves the issue for the next couple of days.
    Doing some research, it seems that some drivers may cause this issue, although the clockwork three days is somewhat perplexing.
    Is it possible that ZAISS installed some sort of driver (possibly a filter driver) that is causing a conflict?
    Any suggestions for a fix?
    Client machine is Vista Business with SP1.
    ZAISS is 7.1.248.

    Operating System:Windows Vista Business
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: VSS Failures


    <BLOCKQUOTE><HR>Thundercell wrote:
    Is it possible that ZAISS installed some sort of driver (possibly a filter driver) that is causing a conflict?
    <HR></BLOCKQUOTE>Very weird... never heard of ZA installing a filter that impact in such a way especially only on certain specific days...
    To me sounds like something else.. but I would not know where to start.Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •