Results 1 to 10 of 10

Thread: Am I protected - AGAIN

  1. #1
    kiteman Guest

    Default Am I protected - AGAIN

    Below is a copy of my original post. I answered my own post because I restarted my computer
    later that day and the problem was gone.
    For some reason it has returned and even though I have restarted my computer
    several times, it doesn't change the issue this time...... hope some one can help
    My issue;
    I just uninstalled my AVG 7.5 Anti-Virus in order to update it to their latest version of 8.0. After installing this, I got a Red Shield in my system tray telling me that my Zone Alarm Firewall was turned off. I checked my Security Center and it says that Zone Alarm reports that it is turned off and the Firewall bar is Red (this bar has always been Green). I opened Zone Alarm and checked the status there and it tells me that I am protected. I have no idea if I'm being protected now....... has anyone experienced this problem or have an answer?
    Thanks, Rich
    I have a pretty basic computer:
    Dell Demension 4550Windows XP Pro W/SP2Pent. (R) 4 CPU 2.40 GHz processor1 Gig Ram

  2. #2
    zaswing Guest

    Default Re: Am I protected - AGAIN

    Right click on the task bar to get a list of things running on your computer. Click on the process name to sort it alphabetically. Is VSMON in the list? If it is, ZA is in place. If not, then indeed it's been stopped.

    What ZA are we talking about? Free?
    You need to describe a little more about what other security applications you run, what does that AVG uninstaller do, etc.

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Am I protected - AGAIN

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..Please provide as much detail and error messages etc. that you see on your ComputerMonitor.
    Please Right Click on the ZA Tray icon on the Lower Right and Click the "About" Option this will pop up a windows with all the Info about your Version Of ZA including the complete Version Number.. Click the "Copy to Clipboard" and Paste that information Here in the Forum by pressing the "CTRL-V" key..--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.473.000
    TrueVector version:7.0.473.000
    Driver version:7.0.473.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:949658029
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3785
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    kiteman Guest

    Default Re: Am I protected - AGAIN

    This is in response to both GeorgeV and zasuiteusers' replies since they are both similar about info. needed.
    For zasuiteuser - VSMON is listed in the Task Manager.
    Prior to using ZA, I had Norton 2006 which I removed using the Norton removal tool.
    Here are the details of my ZA (FREE) product:ZoneAlarm version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    I use the following security products (all are FREE versions):CCleanerAnti-Virus --------------- AVG 8.0 (was 7.5 until I updated and wrote the original thread)Threatfire --------------- 3.0.14.16 (used as an enhancement to my AVG)Anti-Spam -------------- **bleep** Desktop 2005Malware ----------------- **bleep** BOClean 4.25

    I have a pretty basic computer setupell Demension 4550Windows XP Pro W/SP2Pent. (R) 4 CPU 2.40 GHz processor1 Gig Ram
    Since my last post (Am I protected again), I decided to uninstall and reinstall the AVG 8.0. After doing this, I no longer got the Red Shield in the system tray telling me that ZA was turned off and a check of my Security Center confirmed that. I'm starting to suspect that the AVG 8.0 is part of this problem, since I have also had two issuse with that (which I haven't contacted
    AVG about yet).
    That AVG problem is:I have the program set up to run a scheduled scan daily at 3:00am. I didn't notice a problem right away and when I did, I found that the scheduled scan had been running (stuck) for 1 1/2 days and by clicking cancel, I couldn't stop it. I did a "push the button" on the tower shutdown which stopped it and then ran a "manual" scan, which ran perfectly.
    This morning I checked around 10:00 and the scheduled AVG scan was still running (stuck) since 3:00am. This time I used the Task Manager (should have used it the first time but didn't think of it) to stop the scan.
    I made a screenshot of the first hangup and when it happened the second time, I compared the screenshot with the place it was stuck at and it was in the same place. I don't see anyway to add a screenshot to this post,
    so the following is the exact place the scan gets stuck at. (I use to use Ad-Aware 2007 and Windows Defender and had the same "stuck" problem in the same place, although I'm not sure if the file number was the same)
    C:\System Volume Information\_restore{8ED5F004-3529-4FAF-8E42-A030102CCAC1} At the moment, my "ZA is turned off" is corrected again, but for how long?
    As for the AVG issue, I could reschedule it to run now but have too many things to do at the moment, so I won't know if the problem is going to continue (until after it runs at 3:00am)
    now that I've uninstalled and reinstalled it.
    I hope this is enough info., if not, let me know and I'll try to add more.
    Thanks - Kiteman




  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Am I protected - AGAIN

    Thank you for your Detailed Feedback..One of the Install problems, is that ZAFree ver. 7.0.xxx now includes the Install modules for the Full Security Suite, in a marketing attempt to get Free Users to try the Paid Suite version for 15 days.. But even if you decline the 15 day trial, those files (Ant-Virus and Anti-Spyware Install modules still get installed but not activated, and if you have any other AV/AS programs install before installing ZA Free, they may conflict or prevent ZAFree from being installed..Here is a Forum Link by Senior Contributor NaiveMelody that has worked for many ZAFree users..------------------------------1- Have you properly un-installed any previous firewall ?? = this needs to be done - please click here &gt; http://forums.zonelabs.org/zonelabs/...message.id=154{ Please use any appropriate special 'Removal Tool' to un-install previous software; as it does make a difference; even after using the normal 'add/remove'/ un-install procedures}. Most new pc/laptops come with pre-installed security software, which should be properly un-installed prior to installing any ZA firewall product. <HR>2 - Did you use any download managers or web accelerators( often used with dial-up) = [these conflict with ZA= and should not be used]for ZA install. Please 'temporarily' shut them off. <HR>3 - Please list other security software - ex. - anti-spyware: SpySweeper, SpywareDoctor, CounterSpy, SpyCatcher, Windows Defender,Spybot Search &amp; Destroy,etc.= these should be 'temporarily' shut-off/ shut-downprior to installing ZA. (On rare occasions -"certain" security software may need to be un-installed first, before installing ZA ).Please list monitoring/performance software - system mechanics, norton utilties/ backups, etc.<HR>4 - Did you use Microsoft Internet Explorer 6/ 7 or Firefox or others to download ZA? IE 6/ 7 is preferred for the ZA download/ install. With XP it is highly recommended to have XP SP2.<HR>5 - Use these links for more information on downloading...For XP/ 2000 - click here &gt; http://forums.zonelabs.org/zonelabs/...ssage.id=73645For Vista - click here &gt; http://forums.zonelabs.org/zonelabs/...ssage.id=73617<HR>6 - In your web browser - if it has pop-up blocker settings - adjust -add "download.zonealarm.com" to safesite/whitelist - in any pop-blocker/ cookie blockersoftwareyou may have. Also, in Internet Explorer 7,do you havethe Internet Zone to 'Medium-high' setting,-you will need to add "download.zonelarm.com, *.zonelabs.com, forums.zonealarm.com, forums.zonelabs.com, forum.zonelabs.org" to the Trustedsites in IE,-and make sure that IE'sLocal intranetZone is set to 'Medium.'-If you have any other programs possibly blocking cookies, disable those for this site as well if you are having access problems.<HR>7 - Please post back your entire security software; anti-virus you currently have, all anti-spyware, performance /system/ monitoring software, backups, etc. - it helps us to know what you have - to find potential conflicting software that we may have some knowledge of. { include version #of }- Is this a first time attempt of installing ZA? or an upgrade from which previous version # ?- Are you on a school/ university/ business/ enterprise/ or private network - where new installs/ changesmay not bepermitted? Are you using enterprise software - ex. corporate edition of Symantec (10 user business pack of AntiVirus)., etc. ?- Are there any error codes or messages displayed? Please write them down and post back that info. <HR>8 - Right click your ZA tray icon, see "Help" = this is your User Guide - this will explain most of the normal operations, settings, options, troubleshooting and customizations available to you; please look thru and read the User Guide.Right click your ZA tray icon , see "About..." = this lists your current ZA status. You can click on "Copy to Clipboard" button, press "OK" &gt; then you can right click/ 'Paste'in your message post the following condition of your ZoneAlarm product<HR>Just One, Not Two -- Never use two software firewalls at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel.<HR>Just One, Not Two -- Never use two anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel. <HR>--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.473.000
    TrueVector version:7.0.473.000
    Driver version:7.0.473.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:949719708
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3785
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    kiteman Guest

    Default Re: Am I protected - AGAIN

    I take it that your message (prior to the link you sent by NaiveMelody) means that maybe I should uninstall all of my security, install ZA first, then reinstall all of the others?
    At the end of the link, it says that Just One, Not Two A/V programs should be installed. I have both the AVG 8.0 and the Threatfire installed and running. According to the Threatfire info. it is compatible and able to run with any existing Anti-Virus program. Do you know anything about this and should I remove it, or maybe the AVG?
    I question this because in my uneducated way of thinking, the AVG is the main Anti-Virus program and should stop and alert me to problems first, then the Threatfire should pickup anything that gets past it. I have never received an alert from AVG, but I do get alerts from the Threatfire! Does this mean that the AVG isn't doing what it's suppose to do? I know all this talk about AVG isn't part of ZA, but it may be part of what is causing my ZA issue.
    At the moment I can't go through and do every thing listed in NaiveMelody's link, but I will and then let you know.
    Thanks - Kiteman

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Am I protected - AGAIN


    <BLOCKQUOTE><HR>Kiteman wrote:
    I take it that your message (prior to the link you sent by NaiveMelody) means that maybe I should uninstall all of my security, install ZA first, then reinstall all of the others?At the end of the link, it says that Just One, Not Two A/V programs should be installed. I have both the AVG 8.0 and the Threatfire installed and running. According to the Threatfire info. it is compatible and able to run with any existing Anti-Virus program. Do you know anything about this and should I remove it, or maybe the AVG?I question this because in my uneducated way of thinking, the AVG is the main Anti-Virus program and should stop and alert me to problems first, then the Threatfire should pickup anything that gets past it. I have never received an alert from AVG, but I do get alerts from the Threatfire! Does this mean that the AVG isn't doing what it's suppose to do? I know all this talk about AVG isn't part of ZA, but it may be part of what is causing my ZA issue.At the moment I can't go through and do every thing listed in NaiveMelody's link, but I will and then let you know.Thanks - Kiteman
    <HR></BLOCKQUOTE>The Best way to get ZAFree version 7.0.xxx to Co-exist with other Anti-Virus and Anti-Spyware..1.) Uninstall ALL 3rd party Security programs, 2.) cleanup the HDD and Recycle Bin,3.) Reboot computer and Install ZAFree as a Clean install..4.) once ZAFree is installed and running Smoothly, then you can Add back your AVG 8.0and other Anti-Spyware..5.) just be sure not to run Two Firewalls or two Anti-Virus programs or they will conflict and reduce the Security protection you had expected..Good Luck..Please post back with your progress..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    naivemelody Guest

    Default Re: Am I protected - yes

    Kiteman, in regards to Threatfire = this is a behavior based HIPS scanner; not really an &quot;anti-virus software&quot; ( hope you only have the free version only - not the paid version). { I tried Threatfire myself and had just recently - uninstalled - it does give off &quot;false positives&quot; based on behavior of software and had minor slow downs and 'possible blocks' of other normal software. Example - when I had to 're-install my anti-virus' (not AVG, McAfee) I got Threatfire Alerts, web accelerator, and possible disruption of ( MS updates ? - not sure though) }
    . Keep AVG 8 Free av - it now's comes with anti-spyware and a new lite 'link scanner/ safe search' anti-phishing toolbar - nice. Threatfire - remember every alert is &quot;a possible threat based on behavior only&quot; - not on actual signatures - it may not distinguish &quot;too well&quot; between legit or 'real malware' - that's all I can say, they rest is your decison. If you keep Threatfire - it does not count as an av; just an enhancement
    to AVG as you say.<hr>As per your first post here - about ZA firewall shown off = not a big problem &gt; this more of a recognition glitch with the Windows OS and can be easily remedied and does occasionally happen with an update/upgrade - (

    http://forums.zonelabs.org/zonelabs/...d=59217#M15893
    ) , and is not affected by AVG; if ZA says &quot;all systems active&quot; / 'green'
    and is operational then &quot;you are protected&quot; - despite Windows alerts.<hr>Question: when you upgraded to AVG 8 - did you get the 'Resident Shield' ??<hr>As for your other question with scheduled scan and system volume/ stuck - try this &gt; in AVG av - can you exclude 'system volume information' from the scan? Maybe that will resolve that issue.<hr>Sidenote: { you may want to look up some current test reviews for Boclean } ex. pcworld.com, pcmag.com, cnet.com, etc. http://techsupportalert.com/issues/i...tm#Section_2.1<hr>

    Message Edited by NaiveMelody on 04-28-2008 07:37 PM

  9. #9
    kiteman Guest

    Default Re: Am I protected - AGAIN

    GeorgeV,
    Thanks for your help up to this point....... I will post back with any new info.
    Kiteman

  10. #10
    kiteman Guest

    Default Re: Am I protected - yes

    NaiveMelody,
    Thanks for responding. I'll reply
    in the order of your response.....
    Yes, my Threatfire is the free version. I think I'll remove it for awhile and see how things go.
    I just clicked on the link you sent and did what it said and ZA did turn my Windows Firewall off. I remember seeing (when I got the ZA Off alert) that &quot;all systems were active&quot;. Not being a computer &quot;wiz&quot;, I got concerned and didn't know what to believe.... Za says it's on, Security Center says not! I feel better now! I see at the end of that link that you're an NYC person.... I'm right across the river neighbor!
    &quot;Question: when you upgraded to AVG 8 - did you get the 'Resident Shield' ??&quot; My version of AVG 8.0 is the free version and it does come with the Resident Shield.
    Again, I'm not a &quot;wiz&quot; at this, so I never thought about trying to exclude that file from a scan. I'd do it right now but I'm having to finish this post first before I can shutdown the computer..... The Scheduled scan has again gotten stuck on the same file and I can't get it to stop. The &quot;CanceI and Pause&quot; buttons won't stop it and the Task Manager only lists the AVG program (not the scan) as running and if I click that, it closes the program and when I
    reopen it, the scan is still stuck.
    I guess I'll have to contact the AVG Forum about this when I get the chance and I'll have to resort to running manual scans (if excluding doesn't work), which run without any problem.
    I'll check for BOClean reviews... something tells me I may be getting rid of that too!
    Thanks again
    for your response.......
    Kiteman

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •