Results 1 to 9 of 9

Thread: A problem after installing Windows xp SP3

  1. #1
    dannychn Guest

    Default A problem after installing Windows xp SP3

    Hello,
    I use Zone Alarm Security Suite, version : 7.0.470.000.
    I installed SP3
    for
    Windows xp home edition by Windows update. After this installation I can't see the defenation uppdate, even I update it. You can look at it in the link :
    http://www.dannychn.com/za/sp3.jpg



    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: A problem after installing Windows xp SP3

    Hi!
    just updated to SP3 and ZASS work fine with no changes...
    Are you sure ZASS was OK before installing SP3?

    Try to reset the ZA settings.

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    If you still have problem then you probably need to reinstall..
    If you still have problem you may need to remove ZA with /clean and /rmlicense switches.

    Cheers,
    Fax

    Message Edited by fax on 05-07-2008 02:50 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    raideron Guest

    Default Re: A problem after installing Windows xp SP3

    No problems here also with ZASS/XP Pro SP3... At least so far
    The upgrade did take a while....................... But all went smooth....

  4. #4
    tedwhite Guest

    Default Re: A problem after installing Windows xp SP3

    Using SP3, ZA 7.0.473.000.
    Took about 2 hours on a rainy morningto finish
    do download of SP3, virus scan on system, and try somepreviously loaded programs. Everything
    working good, but stillraining too hard to go outside with wheel-chair.

  5. #5
    dannychn Guest

    Default Re: A problem after installing Windows xp SP3

    Thanks a lot for your answer with all the steps I should try.I tried everythis you wrote, but I still have the problem.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: A problem after installing Windows xp SP3

    Hi!If you follow ALL steps below you should be able to install ZA.01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    05.) Once you are at the desktop, Click Start, My Computer
    06.) Click Tools, Folder Options, View Tab
    07.) Place a dot next to "Show Hidden Files and Folders"
    08.) Remove the check from "Hide Protected Operating System Files
    (Recommended)"
    09.) Choose Yes to the warning
    10.) Click OK
    11.) Double click C:

    Note: In the future steps if you do not see any files or folders, please click
    the "Show Files" link to view them.

    12.) Double Click the Program Files Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -
    > ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    14.) Close this window
    15.) Click Start, My Computer
    16.) Double Click the C:
    17.) Double Click the Windows Folder (It may also be WinNT)
    18.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    19.) Double Click the System32 Folder
    20.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    21.) Locate and delete the following files in the System32 folder if they are
    present:

    - vsconfig.xml
    - vsxml.dll
    - vsregexp.dll
    - vsdata.dll
    - vsdata95.vxd
    - vsdatant.sys
    - vsmonapi.dll
    - vspubapi.dll
    - vsinit.dll
    - vsutil.dll
    - vswmi.dll
    - zlcommdb.dll
    - zlcomm.dll
    - z llictbl.dat
    - zpeng24.dll

    22.) Clear your Temp Directory per the instructions below.

    - Go to Start -> Run
    - Type %temp% and click OK
    - Select all of these files and delete them

    23.) Clear the Prefetch folder per the instructions below.

    - Go to Start -> Run
    - Type Prefetch and click OK
    - Select all of these files and delete them

    24.) Remove the following registry entries by going to Start -> Run and
    typing in regedit. Use the folders on the left side of the window to navigate
    to the specified directories.

    HKEY_LOCAL_MACHINE\Software\Zone Labs
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsmon
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsdatant

    *Important Advisory: Deleting registry entries incorrectly may cause
    serious problems to your operating system, which may necessitate the
    need to reinstall it. Please make sure you are able to perform these
    deletions correctly before you decide to edit the entries. If you are not
    sure, you should seek help from someone who is familiar with editing the
    registry.

    For information about how to edit the registry in Windows, from your
    desktop, click Start >> Run >> and type regedit. Click on Help >> Help
    Topics. Under the Contents tab, click Change Keys and Values (this may
    be found under the How to... section).

    Also, you should always make a backup of the registry before editing it.
    You can find this in the same section of the Help files.

    25.) Close this window, then empty your recycle bin.
    26.) Restart the computer.
    Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    dannychn Guest

    Default Re: A problem after installing Windows xp SP3

    Thanks.

  8. #8
    dannychn Guest

    Default Re: A problem after installing Windows xp SP3

    I installled the new Windows Updates.Now everything is OK

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: A problem after installing Windows xp SP3 - SOLVED

    Great!Thank you for taking the time to report back.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •