Results 1 to 7 of 7

Thread: Outlook Express Problems

  1. #1
    tubs Guest

    Default Outlook Express Problems

    HiWhen I have my zonealarm suite on I cannot access outlook express. The blue outlook express box comes up, then the message that outlook express has experienced a problem and had to close. The rectangular box stays, usually filled with a website I've visited. I then have to reboot the computer to get rid of it. If I try with zonealarm turned off then it works, but obviously I am unprotected. If I turn zonealarm off, then enter outlook express, then turn zonealarm back on, all seems ok but the junk filter doesn't work. In the program settings outlook express is trusted and everything is ticked. I have not changed any settings and all worked fine before yesterday.Any advice would be greatly appreciated.Ian

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    billc Guest

    Default Re: Outlook Express Problems

    It sounds like something is not right with your ZASS installation. What I would suggest is that you uninstall ZASS then install a fresh program. When you uninstall, do it this way. Go into the start menu locate the zonelabs entry and right click on the uninstaller and select properties. Now in the target box you must add a space and then /clean to the end so that it looks something like this "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean click apply and then OK. Next open ZA and turn off the load on boot option, then reboot and then run the uninstaller.This should get rid of all of ZoneAlarm. Now go to your windows temp folder and delete everything. Find the folder named Internet logs and delete it then empty your recycle bin.

  3. #3
    jfbosca Guest

    Default Re: Outlook Express Problems



    I just started having this problem today. I was able to start OE 6 this morning and get my email without anyproblems (as has been the case for a while). I closed down OE but I left my PC on (did not restart). Several hours laterI was unable to start OE. It displayedthe splash screen and thenthe error message ("OE has encountered and error and must shut down"). I haven't installed anything or changed any settings in a while. I scanned for viruses and spyware and found nothing.I thought that one of my new emails was causing the problem so I backed up my .bdx files, removed them from my c drive, uninstalled OE and reinstalled OE. That did not fix the problem. OE would still not start. Arrrggghhh!

    Then I thought that it might be ZoneAlarm (I wish I had thought of that first - I forgot when something weird happens it's usually caused by your antivirus sw).With ZoneAlarm disabled,OE started without any problems. I then tried to narrow down the problem a bit more by setting different combinations of ZoneAlarm email options. It turns out that the problem only occurs when the "Junk E-mail Filter" is turned on. With the E-mail Filter off, OE starts as usual. With the E-mail Filter on, OE fails to start.

    I do not feel like uninstalling and reinstalling ZoneAlarm is an acceptable "fix". I haven't installed anything or changed anything that would have caused the ZoneAlarm installation to be corrupted. It did it all on it's own.





    Message Edited by jfbosca on 07-19-2006 04:02 PM

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  4. #4
    tubs Guest

    Default Re: Outlook Express Problems



    Thank you both for your help. It seems to be working now without me doing anything.

    Cheers

    Ian




  5. #5
    captquigg Guest

    Default Re: Outlook Express Problems

    I'm having the same problem with ZoneAlarm and Outlook Express. I have read your solution 'BillCherryAtl' and will give it a go. Thanks for the info - especially about the clean install part.

    Can you explain why it is that this happens though? There must be something that causes the conflict. I've been using both for years now and this is the first time it happened.

  6. #6
    hertseyuk Guest

    Default Re: Outlook Express Problems

    Since I recently carried out a new clean installation of Zone Alarm pro, it is blocking my web mails
    from downloading to
    Outlook Express
    from BT/Yahoo.
    I can only download them to Outlook Express by
    shutting down
    Zone Alarm.
    There is no problem with my Hotmail or Gmail accounts.
    Forgive me if I have not posted correctly.
    This is my first time.
    Only just registered.
    OS Windows XP professional

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Outlook Express Problems


    <BLOCKQUOTE><HR>HertseyUK wrote:
    Since I recently carried out a new clean installation of Zone Alarm pro, it is blocking my web mailsfrom downloading toOutlook Expressfrom BT/Yahoo. I can only download them to Outlook Express byshutting downZone Alarm. There is no problem with my Hotmail or Gmail accounts.Forgive me if I have not posted correctly. This is my first time. Only just registered.OS Windows XP professional
    <HR></BLOCKQUOTE> to the Zone Alarm User Forum..If you have a question or a problem Please start your own thread. And start only 1 thread for each problem.</COLOR> as a matter of Curtisy and to provide the Best solution to each Users problem, the Guideline Rules, request that each User to Please starttheir own thread. And start only 1 thread for each problem.</COLOR> This insures that each User receives a solution Spicific to their on Problem,When other user like yourself interject your own problem into the discussion of somebody elses problem, any advice or solution to you problem would confuse and may conflict with the solution to the Originating Users problem..That is why you were asked Not to Hi-Jack somebody elses Request for Help, and to Please start your own thread. And start only 1 thread for each problem.</COLOR> Thank you in advance for you Cooperation in this matter..--------------------------------I use Outlook and GMail with no problem.. if you properly Configure Outlook Express in the Program Control/Program Tab..Here is a Forum link that may explain how to Fix your problem..http://forum.zonelabs.org/zonelabs/b...message.id=145--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.473.000
    TrueVector version:7.0.473.000
    Driver version:7.0.473.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:950611682
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3845
    AntiSpam version:5.0.6.8903


    Message Edited by GeorgeV on 05-09-2008 12:25 PM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •