Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Needed to report ZA Free printer conflict with HP C6180

  1. #1
    bklynrickel Guest

    Default Needed to report ZA Free printer conflict with HP C6180

    I installed ZA Free by habit onto my Vista laptop (Toshiba 215A series. Frequent calls to HP over possible software problems with my all in one C 6180 printer when trying to print from this laptop. HP said it was not a driver issue. Probably a firewall issue. Read a post on this forum about someone who was encountering the same issue with a similar printer. Something to do with True Vector. Sure enough, finally held my breath and uninstalled ZA and voila, I printed without a problem. Just writing to save some folks a lot of frustration. ZA Free does appear to conflict with printing to an HP C6180 with Vista 32 bit. At least, it was the direct source of my problem.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Needed to report ZA Free printer conflict with HP C6180


    <BLOCKQUOTE><HR>bklynrickel wrote:
    I installed ZA Free by habit onto my Vista laptop (Toshiba 215A series. Frequent calls to HP over possible software problems with my all in one C 6180 printer when trying to print from this laptop. HP said it was not a driver issue. Probably a firewall issue. Read a post on this forum about someone who was encountering the same issue with a similar printer. Something to do with True Vector. Sure enough, finally held my breath and uninstalled ZA and voila, I printed without a problem. Just writing to save some folks a lot of frustration. ZA Free does appear to conflict with printing to an HP C6180 with Vista 32 bit. At least, it was the direct source of my problem.
    <HR></BLOCKQUOTE>



    to the Zone Alarm User Forum..
    I have used several HP All-in-One Printers with ZA for Vista with no problem.. My current HP Printer is: "HP Officejet 6310xi All-in-One"Here is my Recomendation for Configuring your ZAFree for Vista with your HP Printer or any Printer..1.) go into ZA Program Control/Program Tab and make sure all of your HP listing (I have 13 HP Entries) have 3 Green Bars for trusted, and two Green Check Marks for Trusted and Internet Access.2.) You might benefit from reading these descriptions..anytime that you Allow or deny access to a Program or function that ZA pops-up an Alert,That information is stored in the "PROGRAM CONTROL" Option under the "Program" tabClick on Program Control, this will display a new page, at the TOP of that page Click the "Program" tabThat will open a new page.. on the left is the names of the files and programs being controlled..Look down the list for whatever program you are having a problem with....in the "Trusted Level" Column of(that program name)LEFT Click and Click on SUPER, this will place 3 Green Bars in that ColumnThe next Column is "ACCESS" Left Click in that Column and change Red X's to Green Check marks for "Trusted" and "Internet" accessChange all other Marks on that Line to "?" Question Marks for Ask..Now you should not have anymore problem with(That Program)or any other program listed in Program Control.. NOTE: Make sure all of the following Programs have Trusted and Internet access (2 Green Check Marks):a.) All Microsoft and Windows Programs and Printer Drivers have Green Check marks for Trusted and Internet Access..b.) Generic Host Process for win32 Services (svchost.exe) also allow Trusted Server Rights (no Internet Server Rights)c.) IE Crash Detectiond.) Internet Explorer or FireFoxe.) Malicious Software Removal Toolf.) True Vector Service (If it is listed)g.) Zone Alarm Clienth.) Zone Alarm Updating Clienti.) Your Email Client needs Trusted, Internet accessand Send Mail all need Green check Marks..To get out of the ZA Menu Display Look at the TOP far Right corner there is a Small X, click on that X to turn OFF the ZA Menu..and you all set to Go..One more thing why I got your attention..On the ZA Menu near the Bottom Left..is the Privacy Option that controls The "Site List" of places that you have visited with MS IE..If you have a problem accessing a Web Site, it may be because the Listing for that web Site is Listed in thePrivacy (Site List) and is trying to protect you from yourself..If you need to gain more Access to that Web Site this is one place were you Look..Click on the Privacy Tab, then Click on Site-list, then look down the list for the Web-site name,Right Click on the web-site name or address and click on "Options" a new window opens with three columns, Cookies, Ad-Blocking and Mobile Codes.. click on Reset to Default and click on Apply for each of the three columns, then clock OK..Please post back with your progress report..---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:7.1.254.000
    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:950824085
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3855
    AntiSpam version:5.0.0.8843
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1
    ZoneAlarm Pro version:7.1.254.000
    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3855


    Message Edited by GeorgeV on 05-12-2008 09:55 AM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    bklynrickel Guest

    Default Re: Needed to report ZA Free printer conflict with HP C6180

    George V:

    In looking at ZA program controls under program tab, there is no &quot;trusted level&quot; column but only access and server. Thus, no green bars.

    I'm using ZA Free for Vista 32bit.

    Thanks,

    Richard

  4. #4
    bklynrickel Guest

    Default Re: Needed to report ZA Free printer conflict with HP C6180

    I did, by the way, check everything HP in the access column, but to no avail unless I was missing some program that didn't look like an HP program.

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Needed to report ZA Free printer conflict with HP C6180


    <BLOCKQUOTE><HR>bklynrickel wrote:
    George V:

    In looking at ZA program controls under program tab, there is no "trusted level" column but only access and server. Thus, no green bars.

    I'm using ZA Free for Vista 32bit.

    Thanks,

    Richard
    <HR></BLOCKQUOTE>Thank You for your Feedback..It has been a while since I experimented with ZAFree for Vista 7.1.078.000But as I recall this is what the Program Tab looked like,,
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    bklynrickel Guest

    Default Re: Needed to report ZA Free printer conflict with HP C6180

    No. There is no &quot;trust level&quot; column, nor a &quot;send mail&quot; column.

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Needed to report ZA Free printer conflict with HP C6180


    <BLOCKQUOTE><HR>bklynrickel wrote:
    I did, by the way, check everything HP in the access column, but to no avail unless I was missing some program that didn't look like an HP program.
    <HR></BLOCKQUOTE>
    Thanks for your Feedback..I have seen this happen several times with other Program Files..The Data File may have been Corrupted..a possible Fix is to DELETE all the Entried for HP in the Program Tab, and reboot you computer..You can Remove those entries by High-liting the Entry and Right Click on it and Select "Remove"When ZA starts up and any HP device or program rund ZA will re-enter then in the list and if you Click Remember on the Allert or change "?" Question marks to Green Check marks once the new listing is created, that should fix the problem..Pleas Post back with a Progress report..--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.473.000
    TrueVector version:7.0.473.000
    Driver version:7.0.473.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:950824085
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3855
    AntiSpam version:5.0.6.8903---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:7.1.254.000
    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:950824085
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3855
    AntiSpam version:5.0.0.8843
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1
    ZoneAlarm Pro version:7.1.254.000
    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3855
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Needed to report ZA Free printer conflict with HP C6180

    You Definatly should have Send Mail columnIt looks like you have a Corrupted Configuration Database..Try this First.. .. ZA has incorparated a new way to Reset DataBase files so users don't need to go into Safe mode.


    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock in the system tray lower right corner

    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    --------------------If that does not work.. Try the Following from Guru Fax,,...Probably the best is to have a full manual remove of ZAFree for Vistaand reinstall.

    Please note that ZA does not always play nice with many security tools. For example, ad-aware, spybotS&amp;D, spyware doctor, spysweeper. For sure it cannot be installed if you have still another antivirus software or firewall installed or active.

    To troubleshoot ZA issue is highly recommended to remove all the above and install back (if you really need to) after your ZA works as it should. If you have not installed any of the above ensure that NO left overs are in the system (they can conflict).

    First re-download the latest ZAFree version for Vista here:
    http://download.zonelabs.com/bin/fre...ory_vista.html
    Then : Remove your current ZAFree from the control panel --&gt; uninstall a program

    Then follow the steps below to ensure NO ZA left over are on your system before reinstalling

    01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    05.) Once you are at the desktop, Click Start, My Computer
    06.) Click Tools, Folder Options, View Tab
    07.) Place a dot next to "Show Hidden Files and Folders"
    08.) Remove the check from "Hide Protected Operating System Files
    (Recommended)"
    09.) Choose Yes to the warning
    10.) Click OK
    11.) Double click C:

    Note: In the future steps if you do not see any files or folders, please click
    the "Show Files" link to view them.

    12.) Double Click the Program Files Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -
    &gt; ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    14.) Close this window
    15.) Click Start, My Computer
    16.) Double Click the C:
    17.) Double Click the Windows Folder (It may also be WinNT)
    18.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    19.) Double Click the System32 Folder
    20.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    21.) Locate and delete the following files in the System32 folder if they are
    present:

    - vsconfig.xml
    - vsxml.dll
    - vsregexp.dll
    - vsdata.dll
    - vsdata95.vxd
    - vsdatant.sys
    - vsmonapi.dll
    - vspubapi.dll
    - vsinit.dll
    - vsutil.dll
    - vswmi.dll
    - zlcommdb.dll
    - zlcomm.dll
    - z llictbl.dat
    - zpeng24.dll

    22.) Clear your Temp Directory per the instructions below.

    - Go to Start -&gt; Run
    - Type %temp% and click OK
    - Select all of these files and delete them

    23.) Clear the Prefetch folder per the instructions below.

    - Go to Start -&gt; Run
    - Type Prefetch and click OK
    - Select all of these files and delete them

    24.) Remove the following registry entries by going to Start -&gt; Run and
    typing in regedit. Use the folders on the left side of the window to navigate
    to the specified directories.

    HKEY_LOCAL_MACHINE\Software\Zone Labs
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsmon
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsdatant

    *Important Advisory: Deleting registry entries incorrectly may cause
    serious problems to your operating system, which may necessitate the
    need to reinstall it. Please make sure you are able to perform these
    deletions correctly before you decide to edit the entries. If you are not
    sure, you should seek help from someone who is familiar with editing the
    registry.

    For information about how to edit the registry in Windows, from your
    desktop, click Start &gt;&gt; Run &gt;&gt; and type regedit. Click on Help &gt;&gt; Help
    Topics. Under the Contents tab, click Change Keys and Values (this may
    be found under the How to... section).

    Also, you should always make a backup of the registry before editing it.
    You can find this in the same section of the Help files.

    25.) Close this window, then empty your recycle bin.
    26.) Restart the computer.
    27.) Now Re-install ZAFree for Vista, Accept the Default settings, Auto-Learn mode and Choose Trusted Zone, Not Internet Zone..Please post back with a Progress Report..



    ---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:7.1.254.000
    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:950824085
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3855
    AntiSpam version:5.0.0.8843
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1
    ZoneAlarm Pro version:7.1.254.000
    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3855
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    bklynrickel Guest

    Default Re: Needed to report ZA Free printer conflict with HP C6180

    Here's the post I was referring to regarding difficulties with printing with ZA and Vista on a laptop with the HP C6180: Unable to print to network printer with Vista/ZA ISS 7.1

  10. #10
    bklynrickel Guest

    Default Re: Needed to report ZA Free printer conflict with HP C6180

    Unable to print to network printer with Vista/ZA ISS 7.1 [ NEW ]
    jlmwrite
    New Member
    Registered: 08-05-2007

    jlmwrite

    Message 1 of 26

    Viewed 503 times

    The subject says it all! As soon as I bought and installed ZA Internet Security Suite 7.1.078 on Vista Home Premium, I can no longer print to my HP 6100 series network printer. Prior to installing ZA, I could print without any issues.

    I've uninstalled the HP network print drivers, and successfully reinstalled them several different times. The HP Digital Imaging Toolbox loads properly, and the printer status shows as ready in both the Toolbox and in the Windows printer folders. Here's something really strange: When I reinstall the printer drivers and software, the Toolbox pops up instantly as soon as I click the icon, and I can actually do a scan from the printer (but I can't print). After rebooting, the toolbox takes several minutes to open if I click on it, and I can't scan.

    If I try to print anything (test document or otherwise), it shows in my printer queue. If I try to delete it, but it just says 'deleting' and doesn't do anything. But when I reboot, then that page prints!

    The printer's IP (which is static) is in my trusted zone, as is the loopback adapter. Turning down ZA's program control level doesn't help, and I've gone thru every single program that seems as if it's related to the HP printer set the trust level to trusted (and then to super). I already have the latest (and only) HP/Vista driver for the 6100C series. No other firewalls or antivirus programs are running.

    I've seen other folks with similar issues, but didn't find any resolutions. Anyone?

    Operating System: Windows Vista Home Premium
    Software Version: 7.1 (Vista)
    Product Name: ZoneAlarm Internet Security Suite
    08-05-2007 07:18 PM


    Same problem for me exactly, but with ZA Free rather than ISS

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •