Results 1 to 10 of 11

Thread: Excel Freezes

Hybrid View

  1. #1
    boxdoc Guest

    Default Excel Freezes

    Hope this is the right board for this. My first time here.

    XP sp2
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:951673172
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3945
    AntiSpam version:5.0.6.8903

    I use Excel extensively in my home business. Over the last month or two Excel freezes up. I can enter data in 2 or 3 cells then it freezes for 5-10 seconds then runs again. This if very aggravating.
    If I disconnect from the internet and shut off Zone Alarm, it runs great.
    I probably just have a setting wrong, but I am not sure what. I had Excel set as fully trusted in access, server and send mail in Program Controls. I have tried changing it to blocked, but it doesn't make any difference.
    Any help would be appreciated.

    Boxdoc

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Excel Freezes

    Hi,

    Welcome to the Forum!

    The following may or may not solve your issues.

    PLEASE delete the Excel from the ZA Program Listing, close everything and immediately reboot. Then open the Excel and allow the accesses and servers.

    If the above does not solve your issue, then PLEASE complete the following.

    If your ZA settings are corrupted you can rectify the situation by resetting the ZA databases.
    This way:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. #3
    boxdoc Guest

    Default Re: Excel Freezes

    Well, I tried both of the steps you suggested, but it doesn't seem to have helped.
    Any other ideas? I am willing to try most anything.
    Thanks,
    Boxdoc

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Excel Freezes

    PLEASE try the following and PLEASE keep me posted, THANKS.

    Check the settings within ZA for Excel.com & make sure it has the correct permissions set both in the AV component and the firewall Program Control tab.

    Disabled Excel's need for the scanner and just rely on ZoneAlarm's virus detection mechanism.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  5. #5
    boxdoc Guest

    Default Re: Excel Freezes

    I can't find a listing for excel.com in the Program Control.
    How do I change the "scan" you mentioned?

    I do appreciate your help
    Boxdoc

  6. #6
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Excel Freezes

    On the Scan question, I found that info in Google. I do not have Excel, but does Excel have any option to remove any type of Virus Scanning within their own program? In other words, if your Excel has this option, there is no need to running two scans which could conflict with each other. Therefore leaving the Virus scanning only performed by Zone Alarm.

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run and type in command and hit 'ok', and in the command then type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).
    2. In ZA on your machine on the Firewall, open the Zones tab, click Add and then select IP Address. Make sure the Zone is set to Trusted. Add the DNS IP(s) .
    3. Click OK and Apply. Then do the same for the DHCP server.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    Extra help is found at Guru Hoov site for the DNS/DHCP.
    http://zonealarm.donhoover.net/dnsdhcp.html

    Also, what version of Excel are you using and is it up to date? Have you checked for any type of Bugs that could of gotten into your computer lately?

    All I am trying to do is find what is causing this issue with Excel and ZA. You may consider into uninstalling and reinstalling ZA. If you do not want to do that, then PLEASE contact Tech Support and see what they will come up with.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •