Results 1 to 5 of 5

Thread: Suddenly Programs Take Much Longer Than Usual To Load w/ZA Running

  1. #1
    jldeci Guest

    Default Suddenly Programs Take Much Longer Than Usual To Load w/ZA Running

    I've installed SP3 a month ago when it was official released via windows update page. No problems with ZA after that installation.
    In fact, everything was running relatively well until the last 3 or 4 days.
    For some reason,
    if I have ZA running and click on any program, for instance Office Outlook, Internet Explorer, Microsoft Word, Adobe Reader........., I have to wait several minutes before that program loads fully. I shut down ZA in order for my programs startup instantly.
    I like to be able to figure out why this is happening because currently I have to leave ZA off during the work day. The last few days I come in and have to turn ZA off during the day and I restart it at the end of the day before I go home.
    Please let me know what information you may need.




    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    jldeci Guest

    Default Re: Suddenly Programs Take Much Longer Than Usual To Load w/ZA Running

    I probably forgot to mention.
    After I shut down ZA for a program to start, for instance Office Outlook, I restart ZA and Outlook runs perfectly with ZA running in the background. However, If i close Outlook and re-open it, I have to shutdown ZA again after several minutes so Outlook will load.
    This happens to mater what programs I choose to work with.

  3. #3
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Suddenly Programs Take Much Longer Than Usual To Load w/ZA Running

    Try a resetting of the ZA database and let's see if this fixes the problem.[*]Boot your computer into the Safe Mode[*]Navigate to the c:\windows\internet logs folder[*]Delete the backup.rdb, iamdb.rdb, *.ldb and the tvDebug files in the folder[*]Clean the Recycle Bin[*]Reboot into the normal mode[*]ZA will be just like new with no previous settings or data

    While looking at the windows\internet logs folder, is there any zips in this folder?
    These can be safely deleted.

    Also are there any other security programs running on the pc besides the ZA or have there been any recent uninstalls of previous security programs?

    Although the SP3 does not seem to be involved, by any chance did the probelm start after a recent windows update?

    Check the Event Viewer in the Control Panel's Administrative Tools and look for any errors. Open the properties of the errors for the eventid and a brief description of the error.

    Oldsod.
    Best regards.
    oldsod

  4. #4
    jldeci Guest

    Default Re: Suddenly Programs Take Much Longer Than Usual To Load w/ZA Running

    Thanks Oldsod for your input.
    I followed your instructions. ZA is now behaving normally.
    I don't know what may have happened, but I'm glad to get it lined out.

  5. #5
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Suddenly Programs Take Much Longer Than Usual To Load w/ZA Running

    Probably a hard shutdown or a windows issue caused the corruption of the ZA database.
    Give your windows a complete going over with all possible maintenance and checks.
    Something is wrong somewhere.

    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •