Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: CPU 100%

  1. #1
    johnniewalker Guest

    Default CPU 100%

    I have Zone Alarm security suite for Win xp.
    It was running fine, until I downloaded and installed the latest update.
    Now the PC runs so slow I can't even use it.
    In the task manager the CPU always runs at 100%.

    My only solution was to remove Zone Alarm and reinstall it, but now I didn't install the updates.

    It runs
    normal this way, but this is not a solution.

    What is Zone Alarm doing to resolve this problem?



    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: CPU 100%

    Was this an update (for the scanners's definition base) or was there a product upgrade performed (upgrade of the actual ZA itself)?
    Did the scanner's engines versions change or was just the .dat files updated?
    Which exact version of the ZA are you using?

    Oldsod.
    Best regards.
    oldsod

  3. #3
    johnniewalker Guest

    Default Re: CPU 100%

    I'm sorry I don't know exactly what was updated.
    I had the anti-virus and anti-spyware updates set to update automatically.
    It's possible ZA prompted me to download another update download also.

    I am on my 3rd re-install because every time I download the latest updates, it runs too slow and the CPU runs at 100%.
    I currently have this version and it's running ok:

    ZASS 7.0.337.000True Vector security engine 7.0.337.000Driver version 7.0.337.000anti-virus engine 3, DAT file versionanti-spyware engine 5.0.162.0 DAT file version 01.200701.795anti-spam version 4.9.1.8211

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: CPU 100%


    <BLOCKQUOTE><HR>johnniewalker wrote:
    I'm sorry I don't know exactly what was updated. I had the anti-virus and anti-spyware updates set to update automatically. It's possible ZA prompted me to download another update download also. I am on my 3rd re-install because every time I download the latest updates, it runs too slow and the CPU runs at 100%.I currently have this version and it's running ok:ZASS 7.0.337.000True Vector security engine 7.0.337.000Driver version 7.0.337.000anti-virus engine 3, DAT file versionanti-spyware engine 5.0.162.0 DAT file version 01.200701.795anti-spam version 4.9.1.8211
    <HR></BLOCKQUOTE>CPU usage at 100% was a known problem with 7.0.337..<P class=headblack2><A id=7.0.473.000 name=7.0.473.000 target=_blank></A>ZoneAlarm Internet Security Suite version 7.0.473.000<UL class=body><LI>Compatibility improvements: <UL class=body><LI>Fixed compatibility issue with public beta of ForceField </LI>[/list]<LI>Other improvements: <UL class=body><LI>Various stability improvements. </LI>[/list]</LI>[/list]<P class=headblack2><A id=7.0.470.000 name=7.0.470.000 target=_blank></A>ZoneAlarm Internet Security Suite version 7.0.470.000<UL class=body><LI>Usability improvements: <UL class=body><LI>Fixed the issue where in some cases the client would lose settings, causing user to respond to alerts that otherwise would not appear <LI>Prevent unnecessary error dialog to be displayed for non-Admin users <LI>Client can now be started in safe mode (with networking only) for antivirus scan and removal </LI>[/list]<LI>Compatibility improvements: <UL class=body><LI>Enable content filtering and privacy when ForceField is active <LI>Fixed the Spy Doctor Gate to only gate for 5.0 and earlier <LI>Free ZoneAlarm firewall and ZoneAlarm Pro can now co-exist with Kaspersky AV </LI>[/list]<LI>Various other stability and performance improvements </LI>[/list]<P class=headblack2><A id=7.0.462.000 name=7.0.462.000 target=_blank></A>ZoneAlarm Internet Security Suite version 7.0.462.000<UL class=body><LI>Performance improvements: <UL class=body><LI>Improved system boot time <LI>Included a new anti-spyware engine <LI>Fixed problems with AV on dual-core and hyper-threaded machines. </LI>[/list]<LI>Compatibility improvements: <UL class=body><LI>Verified compatibility with Windows XP SP3 <LI>Fixed compatibility issue with Intuit Software </LI>[/list]<LI>Stability improvements in anti-virus: <UL class=body><LI>Fixed occasional hangs in advanced dialog window <LI>Fixed occasional hangs during scan <LI>Fixed occasional hangs in after repair of archive (or similar) on CD. </LI>[/list]<LI>Additional Stability improvements: <UL class=body><LI>Fixed occasional crashes in vsmon <LI>Fixed occasional hangs during shutdown <LI>Fixed occasional hangs in UpdClient. <LI>Fixed various install and upgrade issues <LI>Fixed window activation issue associated with automatic updates </LI>[/list]<LI>Anti-virus improvements: <UL class=body><LI>Fixed anti-virus signature versions not showing, <LI>Don't reschedule AV updates after initial update completes </LI>[/list]<LI>Anti-spyware improvements: <UL class=body><LI>New anti-spyware engine <LI>Fixed issue where AS updates reported the client up to date when the client had no internet access </LI>[/list]<LI>Ease-of-use improvements: <UL class=body><LI>New: Added Automatic Network Configuration to Wizard (will automatically add Domain Controller, DNS, DHCP, Network Printers and, mapped network drives to trusted zone) <LI>Changed update frequency default to every 3 hours </LI>[/list]<LI>Customization improvements: <UL class=body><LI>Made AV/AS update frequency configurable <LI>Added Global Reset-to-Default feature (invoked via Ctrl+Shift+right click on ZA icon in system tray). <LI>Various other fixes and improvements </LI>[/list]</LI>[/list]<P class=headblack2><A id=7.0.408.000 name=7.0.408.000 target=_blank></A>ZoneAlarm Internet Security Suite version 7.0.408.000<UL class=body><LI>Performance improvements in system startup and shutdown, antivirus, spysite loading, the update client, and more. <LI>Stability improvements during antivirus scans, uninstall, while shutting down, and more. <LI>Compatibility: Fixed compatibility issues with Project 2007, Bit Torrent, and Logitech Webcam. <LI>Antivirus enhancements (in Suite and Antivirus products only): New scan priority for on-demand antivirus scans. <LI>Various usability and other improvements. </LI>[/list]<P class=headblack2><A id=7.0.362.000 name=7.0.362.000 target=_blank></A>ZoneAlarm Internet Security Suite version 7.0.362.000<UL class=body><LI>Antivirus enhancements: Enables email scanning and fixes issue where memory scans could not be skipped. <LI>Stability enhancements: Various improvements including better Outlook stability working with ZoneAlarm's anti-spam and better stability while using privacy features. <LI>Compatibility enhancements: Works better with Outlook and Netflix's Downloading service. <LI>Performance enhancements: Better anti-spam performance, fixed occasional hang during AV updates, addressed issues with hourly updates stealing focus from some applications and games. </LI>[/list]<P class=headblack2><A id=7.0.337.000 name=7.0.337.000 target=_blank></A>New and improved ZoneAlarm Internet Security Suite version 7.0.337.000--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.473.000
    TrueVector version:7.0.473.000
    Driver version:7.0.473.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:954117510
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.4175
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    johnniewalker Guest

    Default Re: CPU 100%

    I don't understand the previous answer.
    I wrote my current version, 7.0.337 is running fine.
    I didn't have a problem until I did the updates.
    But GeorgeV wrote, &quot;CPU usage at 100% was a known problem with 7.0.337.&quot;
    I would like to bring my Z.A. up to date, but when I do, my PC is so slow it is unusable.

  6. #6
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: CPU 100%


    <blockquote><hr>johnniewalker wrote:
    I don't understand the previous answer.
    I wrote my current version, 7.0.337 is running fine.
    I didn't have a problem until I did the updates.
    But GeorgeV wrote, "CPU usage at 100% was a known problem with 7.0.337."
    I would like to bring my Z.A. up to date, but when I do, my PC is so slow it is unusable.

    <hr></blockquote>
    If the previous version worked okay, then use it.
    There really is not that much of a difference between the two recent releases.
    Nothing major involved between the two releases like some security issues or security risk, just some minor touchups.
    It is not always neccessary to upgrade, in my humble opinion. However, staying fairly current is a good approach (although I still use the ZA Pro 5.5 on one computer, so I do not always practise what I preach).

    Oldsod.
    Best regards.
    oldsod

  7. #7
    rlcook_bus Guest

    Default Re: CPU 100%

    Really, there's not much difference from 337 and the &quot;two recent releases&quot; ?
    Don't the &quot;recent releases&quot; include the Kapersky AV ?If so, have the regular performance hits from THAT been eliminated ?Or did I misunderstand your comment ?
    Getting back to the problem at hand,
    months back I also moved back to 337 because of the poor system response
    which occurred several times a day when the Kapersky AV decided to take over my system (while I was otherwisetrying to
    use my machine for PRODUCTIVE - as in productive for me, not ZA !) work.

    Now, I only suffer these periods of unresponsiveness for 15+ minutes at boot time.
    Since moving back to 337 I have tried to stay up to date, manually,
    on AV/AS definitions but have avoided taking a code update.
    Now, johniewalker seems to
    be doing similarly
    and
    his versions do not appear to have
    changed from 337 but you don't reallyseem to address that.
    But, PULEEZE, don't suggest giving this info to Tech Support.
    I have done that and all I got as a response was that I should do a safeboot / uninstall/re-install /delete
    BACKUP.RDB and IAMDB.RDB / blah-blah-blah.
    Well, duh, when I do all this don't I also lose all my customizations ?I then get to &quot;re-teach&quot; ZA my personal preferences and what to allow / block ?And, just how does this help my user experience ?
    And, why is this fun ?
    Can
    you imagine
    how much time people waste working around the bugs in ZA's code/data base doing all this ?
    Do I sound bitter ?Yes, I am !I have been through the above steps for nearly a year now and my system continues to periodically perform like cr.p andthen I have to go through all this &quot;safe boot / uninstall/re-install plus delete
    BACKUP.RDB and IAMDB.RDB,...&quot; just to get itback to a minimal level of usability with all the ZA bother and NO ZA BENEFITS.

    So, why do I
    keep using this product ?
    Because it used to be good (although that was without AV and AS) and I have not foundanything
    better.
    Thanks all you &quot;gurus&quot;,
    for being here and for listening - I can't speak for others but I do appreciate it.
    But, the ZA product folks really do need to correct this stuff and they sure don't seem to be on track to do that.
    It is REALLY a serious problem when a user regularly looses their machine for 15+ minutes to one program - anytime.
    This CAN NOT be blamed on other programs when the solution is to completely remove / reinstall the ZA product.
    This is
    ZA's problem and only the ZA product people
    can correct it.



  8. #8
    mgupta Guest

    Default Re: CPU 100%

    I just upgraded to version 7.0.483.000 to fix the &quot;unable to connect&quot; issue.Now the ScanningProcess.exe is at 99% and the computer is essentially locked up.
    I happened to be running 7.0.740.000 and everything was fine, until today, when port 80 got blocked due to microsoft update KBxxxx issue.
    Well I have two choices:


    Go back to 470 and lose internet or


    Stay here and get locked up.
    Either way, no virus is coming in
    Mike

  9. #9
    mgupta Guest

    Default Re: CPU 100%

    Just did some additional troubleshooting.
    In my case it appears to be:


    Whenever, &quot;Microsoft Update&quot; is running (even in background), the &quot;ScanningProcess&quot; shoots up to 99%.
    Otherwise it goes back down to its usual
    Even if &quot;Microsoft Update&quot; needs to run for second or two, but since &quot;ScanningProcess&quot; takes 99% of the CPU, the &quot;Microsoft Update&quot; takes for ever.
    I killed it both times after 10 minutes or so.
    Runnning Windows XP Pro SP3.
    I got the processes down to ~20 in the Task manager to avoid most of the background tasks.

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: CPU 100%

    Hi!Uuuhm, something wrong with your ZA setting.Have you tried to reset them?This way:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •