Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: ZAIS and Safe Mode

  1. #1
    sanchez Guest

    Default ZAIS and Safe Mode

    Could someone with knowledge of Zone Alarm Internet Security Suite advise as to how one runs ZAIS in safe mode. The icon appears in programs list however I do not believe this service starts in safe mode..

    Any work around for this?

    Thanks,

    Sanchez

    Operating System:Windows XP Pro
    Software Version:4.x
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZAIS and Safe Mode

    Hi!Assuming you are on the latest version (7) and not 4 as indicated in your signature... then antivirus/antispyware module of ZAIS works in SAFE MODE WITH NETWORKING (you have to manually run ZA from all programs--> ZoneAlarm --> etc).However, ZA firewall will NOT work in SAFE MODE.ZA firewall is loaded as a service and this is not loaded in SAFE MODE.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    sanchez Guest

    Default Re: ZAIS and Safe Mode

    Hi yes that is correct. Using ver 7.0 Sorry

    I realise I would have to initiate the program manually however that is where I am having the problem.

    I see the program folder however nothing happens when I click on it to initiate it. zlclient.exe cannot be started in safe mode.

    Thanks,

    Sanchez

    Message Edited by sanchez on 07-09-2008 03:32 PM

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZAIS and Safe Mode

    Hi!have you selected 'SAFE MODE WITH NETWORKING'?ZA will not work if you select only 'SAFE MODE' at boot.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    sanchez Guest

    Default Re: ZAIS and Safe Mode

    Yes I have chosen the safemode with networking option

    Sanchez

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZAIS and Safe Mode

    Hi!are you on the latest version? If you are on a version earlier than 7.0.470.000 it will not work.Cheers,Fax

    Message Edited by fax on 07-09-2008 10:57 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    sanchez Guest

    Default Re: ZAIS and Safe Mode

    Yes thats the precise version I am using which you quoted below




    <blockquote><hr>fax wrote:

    Hi!
    are you on the latest version? If you are on a version earlier than 7.0.470.000 it will not work.

    Cheers,
    Fax

    Message Edited by fax on 07-09-2008 10:57 PM
    <hr></blockquote>

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZAIS and Safe Mode

    Hi!strange.... try to update to latest 7.473.000 and see if it is a corrupted ZA install.(choose a clean install to wipe out your previous settings, in case they are the problem)Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    sanchez Guest

    Default Re: ZAIS and Safe Mode

    Hi.. when I click on Overview&gt;Preferences and then check for updates I get a message back stating system is updated

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZAIS and Safe Mode

    Hi!Yes... you find the update here: www.zonealarm.com/zasuitedownload/(assuming you are on ZASS)Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •