Results 1 to 5 of 5

Thread: Problem with Zone Alarm Security Suite 7.0.483.000 with IE 7.0.5730.11

  1. #1
    wishful Guest

    Default Problem with Zone Alarm Security Suite 7.0.483.000 with IE 7.0.5730.11

    I am unable to log-in to a secure (bank) web site from my PC.


    I have modified firewall settings to allow all cookies, ads, mobile codes etc. but with no satisfactory result.
    Shut down of Zone Alarm immediately enables a me to log in to the required secure site.
    (This is after installing the new version of ZA Security Suite as recommended and then the Microsoft patch
    which caused recent internet connection difficulty). Using Windows firewall (normally off) does not prevent log in.
    No difficulty occurs using my laptop with IE 7.0.5730.11
    with Zone Alarm 7.0.470.000 through the same router, so it's not an internet connection problem - I can test simultaneously.
    Clearly something to do with this version of Security Suite.Advice sought.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    trickydicky Guest

    Default Re: Problem with Zone Alarm Security Suite 7.0.483.000 with IE 7.0.5730.11

    Hi Wishful.I have asimilar problem after updating ZA security suite and the elusive Microsoft update.My problem is that my machine now stands still after being on for about 5 mins. It says 100% usage but nothing is running and it just locks up, then jerkily moves every so often as if I had lack of memory, which was never an issue until this update. I suspect the ZA 'fix' is quick and dirty to solve the issue but has somehow bloated the ZA memory hogging ability.I am having to disable ZA suite and use free **bleep** until this is fixed as my machine is currently unusable.Tricky dicky

  3. #3
    wishful Guest

    Default Re: Problem with Zone Alarm Security Suite 7.0.483.000 with IE 7.0.5730.11

    I've now tried a clean installation of the newest version of Security Suite, and it still won't let me log onto the secure site that I wish to use, but perhaps it might solve your problem. Good luck!

  4. #4
    trickydicky Guest

    Default Re: Problem with Zone Alarm Security Suite 7.0.483.000 with IE 7.0.5730.11

    Sorry to here your problem not solved.Don't quite know what has happened but let wife turn on machine and let it run untouched for several hours and it now is happy!I can only assume Zonealarm suite was compiling itself (virus / spyware run) and needed to do this before moving on. Anyway good to go now!

  5. #5
    wishful Guest

    Default Re: Problem with Zone Alarm Security Suite 7.0.483.000 with IE 7.0.5730.11

    Glad to know someone's happy.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •