Results 1 to 3 of 3

Thread: Settings won't stick.

  1. #1
    guermantes Guest

    Default Settings won't stick.

    Hi,

    Since I upgraded to the 7.0.483 (the KB-article debacle fix), I experience some irritating UI issues.

    About every 2nd time I boot my computer I get an alert saying that my printer driver is asking for server rights. The only problem is that I always grant it those rights and also click the box so that ZASS should remember and notask me next time. I have verified by going into the Program Control and the green checkmark is there for everything except sending email.

    But still, when I reboot I get the question anyway.

    screenshot: http://i33.tinypic.com/30vey9s.jpg

    When I installed the fix I updated my current installation but I had some issues so I reverted to default settings (by holding the control key and clicking the icon in the system tray, can't exactly remember the procedure.)

    It did reset all my settings and i have spent quite some time recustomizing them, only to find that this printer driver issue does not go away.

    What's going on?

    Operating System:
    Windows XP Pro
    Software Version:
    7.0
    Product Name:
    ZoneAlarm Internet Security Suite

    Message Edited by guermantes on 07-22-2008 01:15 PM

    Message Edited by guermantes on 07-22-2008 01:16 PM

  2. #2
    undertone Guest

    Default Re: Settings won't stick.

    Ah... another Ground Hog Day victim I've got the same problem: please see the Ground Hog Day thread a few below from you. ZA "discovers" my home network every day...

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: Settings won't stick.


    <BLOCKQUOTE><HR>guermantes wrote:
    Hi,

    Since I upgraded to the 7.0.483 (the KB-article debacle fix), I experience some irritating UI issues.

    About every 2nd time I boot my computer I get an alert saying that my printer driver is asking for server rights. The only problem is that I always grant it those rights and also click the box so that ZASS should remember and notask me next time. I have verified by going into the Program Control and the green checkmark is there for everything except sending email.

    But still, when I reboot I get the question anyway.

    screenshot: http://i33.tinypic.com/30vey9s.jpg

    When I installed the fix I updated my current installation but I had some issues so I reverted to default settings (by holding the control key and clicking the icon in the system tray, can't exactly remember the procedure.)

    It did reset all my settings and i have spent quite some time recustomizing them, only to find that this printer driver issue does not go away.

    What's going on?

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

    Message Edited by guermantes on 07-22-2008 01:15 PM

    Message Edited by guermantes on 07-22-2008 01:16 PM
    <HR></BLOCKQUOTE>Check your ZASS Program control / Main tab..1.) Change SMartDefense from "Automatic" to Manual.. This is one thing that Changes the Configurations you make..2.) and Change Program Control from Auto-Learn tp Maximum..--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.483.000
    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:955615792
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200807.4245
    AntiSpam version:5.0.6.8903

    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •