Results 1 to 10 of 10

Thread: Lenovo security chip vs Zonalarm issue

  1. #1
    albemarle Guest

    Default Lenovo security chip vs Zonalarm issue

    I have been using ZoneAlarm Free on my Thinkpad T60. Later ZA updates however, cause the system to lock-up while trying to check the hardware security chip - even if it is disabled.

    Does this same problem exist with ZA Pro????

    Thanks,
    Woody

    Operating System:Windows XP Pro
    Software Version:
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Lenovo security chip vs Zonalarm issue

    Probably.
    Oldsod.
    Best regards.
    oldsod

  3. #3
    riceorony Guest

    Default Re: Lenovo security chip vs Zonalarm issue

    The ZA program is probably having some effect with the system checking the TPM module (the security chip).

    I have a T61 and have sometimes experienced that problem.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Lenovo security chip vs Zonalarm issue


    <blockquote><hr>riceorony wrote:
    The ZA program is probably having some effect with the system checking the TPM module (the security chip).

    I have a T61 and have sometimes experienced that problem.
    <hr></blockquote>


    The Thinkpad expert's word is the right answer.

    You could check out the Technical Support link in the signature below to see what ZA/ZL has to say.... or mention it and tell them to make the ZA compatible with the features of the Thinkpad and wait for a newer release to fix the issue.
    Oldsod.
    Best regards.
    oldsod

  5. #5
    forum_moderator Guest

    Default Re: Lenovo security chip vs Zonalarm issue

    Hello,We have heard of these complaints a few times and we actually have dozens and dozens of these older model of the thinkpad here in the ZA offices.We tested this about 8 months ago and tried several versions of the software that goes along with the security chip and nothing we tried could produce the issue.We suspect there are some manufacturing differences in hardware on these models of the think pads so we have no way to reproduce to fix this very rare issue which seems to only affect a handful of people.You may want to try getting an older version of the software and not use the latest version. That seemed to help one user who had the issue.There is no workarounds in the ZA software to make it work at all and support has nothing to add to the issue either.Forum Moderator

  6. #6
    riceorony Guest

    Default Re: Lenovo security chip vs Zonalarm issue

    Forum-moderator,

    Indeed I have only experienced the problem maybe a total of 10 times within the past year. Most were due to me using the oldest version of ZA-ISS for vista that came on the CD purchased (the .54 version or something like that).

    Upon boot-up and logging into vista I would receive prompts that stated &quot;TPM module or security device is unable to be connected to due to firewall or hardware ....&quot;

    Ever since I used the latest versions of ZA-ISS for vista (.248 and .254 versions, respectively) I have not received anymore prompts of the sort.

    I didn't even know we could download the latest versions of ZA-ISS until recently (January)

  7. #7
    riceorony Guest

    Default Re: Lenovo security chip vs Zonalarm issue

    Oldsod,

    You know technically if I give 100 forum-comments (advice), I'm bound to get 1 or 2 correct.

    It's kind of like correctness-by-volume!

    Cheers my friend!

  8. #8
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Lenovo security chip vs Zonalarm issue


    <blockquote><hr>riceorony wrote:
    Oldsod,

    You know technically if I give 100 forum-comments (advice), I'm bound to get 1 or 2 correct.

    It's kind of like correctness-by-volume!

    Cheers my friend!
    <hr></blockquote>


    Your answers are not all that bad at all and your batting average is getting a lot better.
    Seriously.
    You have improved yourself a lot in a very short period of time - that is not an easy feat to accomplish.
    And you were not all that bad from the very first start.
    Just maybe looking at a few things from the wrong perspective - only some experience (either computer or life experience or good guidance can fix that).

    It is a steep learning curve for the first while replying on the forum..... then you get to be a .
    Once you make , you find yourself starting all over again with a brand new learning curve that is evern steeper.

    The "End" result - much wiser and a lot more knowledgeable, but still will make mistakes from time to time ( I still make mistakes, hey, I am human after all and with all those human nature glitches/bugs/quirks/mistakes/bad programming/etc).

    But always take into the simple fact that most have posted the same answer or answered to the same questions maybe hundreds or thousands of times and finally get some good answers in the end.
    Practise does make perfect.

    [Kind of funny - exactly how do I get the hang of Perl and which one of Perl versions should I bother to actually start with and learn????
    Or why is my html and css is so lousy (yeah sure it works okay, but it is never quite as polished as it should)????
    I see 9 year olds writing beautiful scripts (perl, javascripts, etc) and they have very nice html/css.
    Here I am still flogging along with some basics.
    Kind of funny when some young kids are the whizzes and the old guys like me are some dinosaurs from the stone ages.]

    Oldsod.
    Best regards.
    oldsod

  9. #9
    albemarle Guest

    Default Re: Lenovo security chip vs Zonalarm issue

    Humm... Most unfortunate. I was hoping ZA Pro may not exhibit the same problem. Don't want to buy something that will cause the system to lock!
    My T60 is 13 months old, running XP Pro. FWIW, An older version of ZA (6.5.737.000) is working fine. After a ZA update, experienced lock-up while &quot;checking security chip&quot; on start-up. Had to bail out and restore (to older ZA version) to get operational again. Guess I am stuck there...

    Thanks much for the replies!
    Woody

  10. #10
    ottolini Guest

    Default Re: Lenovo security chip vs Zonalarm issue

    I have the same problem here and you say that you can't solve it...
    So would you rufund me, cause I need to buy another security suite?

    Or maybe you can open a ticket asking people to send you traces of a debug version of you security suite?
    We have the problem and we can easily reproduce it for you!

    marco

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •