Results 1 to 2 of 2

Thread: On the Programs page, componant tab nothing displays...

  1. #1
    tbunetta Guest

    Default On the Programs page, componant tab nothing displays...

    And I have uninstalled ZASS per instructions found here, deleted all the folders, files and registry entries, etc.(in safe mode)
    Rebooted, removed all irrevelant registry entries wit Advanced System Optimizer, re-booted again and installed the most current version (to deal with the Hot Fix issue).Why are no
    componants being displayed?I can view them via CTL/ALT/DELETE, but not in ZASS and I used to be able to view them there.Thanks in advance,Tom

    Operating System:
    Windows XP Pro
    Software Version:

    Product Name:
    ZoneAlarm Internet Security Suite


    Message Edited by TBunetta on 07-26-2008 11:01 AM

  2. #2
    naivemelody Guest

    Default Re: On the Programs page, componant tab nothing displays...

    If you've just installed a new ZA Suite - it will usually come to you in 'learning mode' where Program Control level is at ~'Medium~Learning mode' and Component control is off &gt; but after two weeks will auto go 'High.' Learning mode is to allow ZA to adapt to 'your usual pc/ net activities - with less ZA alerts - learning your program/ net habits.'<hr>You 'have the option' to: let it stay in learning mode for a few days/ a week (let's say) or immediately go to full &gt; 'High' = Program control and &gt; Custom &gt; Enable component control - your choice/ your discretion.<hr>NaiveMelody NYC 7-26-08 - My Way -
    Frank Sinatra

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •