Results 1 to 5 of 5

Thread: Linksys WRT54G Setup Screen Partial Load

  1. #1
    hytec Guest

    Default Linksys WRT54G Setup Screen Partial Load

    I have a Dell Optiplex 755
    desktop and a Dell Latitude D820 laptop side-by-side, both connected to a Linksys WRT54G via hardwire cables.
    ZoneAlarm Security Suite, version 7.0.483.00
    is installed on both computers.
    Also the settings for each Security Suite are the same on both computers.
    The problem is that the
    WRT54G Basic Setup screen
    only partially downloads to the desktop, and interaction with the WRT firmware is not possible.
    However, when ZoneAlarm Security Suite is shut down, the WRT Basic Setup screen downloads to the desktop completely, and full
    interaction with the WRT firmware is permitted.
    On the other hand, the WRT Basic Setup screen downloads completely to laptop while ZoneAlarm Security Suite is active, and at the same time as the desktop problem is occurring.
    The desktop is operating with XP Home, SP3, and the laptop is operating with XP Professional, SP3, both with all current updates.
    Dell Tech Support used Dell Connect (remote access) to examine
    the desktop using, but could see
    nothing that might be causing this problem.
    He suggested that I contact the Zone Labs Forum to see if there might be any known issues between ZoneAlarm Security Suite and the Linksys WRT54G Router.
    Also issues with how ZoneAlarm Security Suite responds to
    differences between XP Home and XP Pro.
    Can anyone provide a suggestion or recommendation?
    Thank you


    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    zaswing Guest

    Default Re: Linksys WRT54G Setup Screen Partial Load

    First of all, make sure the router 192.268.1.1 is permitted on the zones tab as trusted.
    Secondly, on the privacy tab in ZA, perhaps on the sites list (I don't recall), permit Mime, cookies, java script -- turn on one by some of those privacy settings.
    Then keep refreshing the web address in the browser till all the menu items, side items and helps come up.

    I happen to use the same router (also runs Hyperwrt) and can get to it from two computers at the same time. I suspect one of your ZASS has slightly different settings than the other.

  3. #3
    hytec Guest

    Default Re: Linksys WRT54G Setup Screen Partial Load

    Thanks Z,I have no problem loading the WRT54G setup page on two laptops, even simultaneously.
    However the desktop, with the same settings, will only load a partial setup page.
    However,
    I will try your suggestion, assuming I can find the selections to which you refer.....?

  4. #4
    zaswing Guest

    Default Re: Linksys WRT54G Setup Screen Partial Load

    Besides Privacy section settings - your browser maybe doing it.
    What do you use? Review your settings. I know in Opera, for instance, I had to permit display or frames, scrollbars, inline frames, site cookies, moving and resizing windows, and javascript, otherwise the side panels wouldn't show.

  5. #5
    hytec Guest

    Default Re: Linksys WRT54G Setup Screen Partial Load

    I use Internet Explorer 7.0 on the desktop and both laptops, all three at the same level of Update.
    The problem on the desktop is not with image dimensions, but that the web site
    HTML code is not fully downloaded before IE terminates the download and indicates "Done" in the lower left corner.
    It's as if an End-Of-File mark was received part way through the download, which I doubt is the case.
    I will give ZA Tech Support an opportunity to scratch their collective heads with this problem, as was suggested in another post on the same subject.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •