Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Verizon Fios - not compatable with ZoneAlarm?

  1. #1
    qmim Guest

    Default Verizon Fios - not compatable with ZoneAlarm?

    I just had Verizon Fios installed and the installer disabled the firewall and virus control in Zonealarm.
    When I called the Verison help desk I was told that Verizon is not compatable with Zonealarm.
    Has anyone else seen this or is there a setting which I need to adjust?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    zaswing Guest

    Default Re: Verizon Fios - not compatable with ZoneAlarm?

    They must be kidding! That is criminal. Happy with Fios here
    They're probably trying to sell you their M c A f ... inferior protection for big bucks.

    Let's assume your router is 192.168.1.1 which is what Verizon normally gives out.
    (It could be 192.168.0.1) they used to give out Dlinks, now I think it's Actiontec.

    When you restart the computer, does ZA tell you you have a new network?
    Most likely it'll say 192.168.1.0/255.255.255.0 and you should answer Trusted zone.
    If you did not, make it trusted now.
    Add 127.0.0.1 as trusted
    Add 192.168.1.1 as trusted

    On the Programs tab, make sure Generic Host Process (svchost.exe) has 3 green checks from the left: trusted access, internet access, trusted server. NO internet server please.

    If none of this works,
    Click Start, select Run, type in cmd
    Then on the black window type ipconfig /all
    Copy the results, paste here.

  3. #3
    qmim Guest

    Default Re: Verizon Fios - not compatable with ZoneAlarm?

    Thank you so much for your help here.I made the changes you gave me.The only way it works is if I turn off Internet Zone Security and Trusted Zone Security.
    Then I can have access - but no protection.
    (Yes they did say I needed to pay $4.95/month for their product.
    On an unrelated issue, when I told them the wireless connection didn't work to my laptop, they said they only accept 10ft line-of-sight maximum - anything beyond that they can not help).

  4. #4
    zaswing Guest

    Default Re: Verizon Fios - not compatable with ZoneAlarm?

    OK. I have a Linksys router (trashed their D-Link loooong ago). No issue within the house for wireless. Outside - 20-30 feet - concrete walls are in the way.

    My son has their Actiontec router. I used my laptop there, wireless, no issues, 20-30 feet away.

    All that with ZA of course

    Having to turn off ZA is totally wrong. You need to put in the correct settings, not that many really. Please, connect yourself first with the cable, otherwise you may not be able to use their router's web interface. Then do the steps I asked you to do.

    Also, get into the router's web page and find out what it says for some basic setup - such as DHCP server, DNS servers, what IPs the router can issue. And post your file from doing ipconfig /all.


    Verizon isn't the only one insisting you intall their software or training their techs to LIE, CRIMINALLY LIE, to their customers. A Firewall, any firewall, couldn't careless HOW the packets arrived at your house. Does your electric company care whose lightbulb you use? No, any one will work over the electricity delivered to your house.

    When my company gave us free routers and had us connect to Verizon, their instructions were very clear: DO NOT LET THE INSTALLERS near your computer. DO NOT LET THE INSTALLERS install ANY ISP utilities, programs, spyware, trojans, whathever it is they do. Follow our instructions (i.e. do NOTHING). I listened. Things were/are fine.
    ----------
    Edited: don't panic over no protection yet. Don't surf the web too crazy for now, limit yourself to google, this forum, wilders forum, broadband, and similar. The router is taking care of protecting you 90% anyway (I'm making up the number). Once you get your ZASS setup properly, then venture out to the wild unknowns of the web.

    Message Edited by zasuiteuser on 08-02-2008 08:07 PM

  5. #5
    qmim Guest

    Default Re: Verizon Fios - not compatable with ZoneAlarm?

    Ok, I made sure the right IP address was in the trusted zone and added the two you gave me.I also made sure that Generic Host Process had 3 green checks (not 4)I still need to turn off the firewall security to get to the internetThe modem is the same one your son has (Actiontec).Below is what was displayed after the command line.Thank you again for your time and help
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.C:\Documents and Settings\Quentin>ipconfig /allWindows IP Configuration






    Host Name . . . . . . . . . . . . : quentin-d210dca







    Primary Dns Suffix
    . . . . . . . :







    Node Type . . . . . . . . . . . . : Unknown







    IP Routing Enabled. . . . . . . . : No







    WINS Proxy Enabled. . . . . . . . : No







    DNS Suffix Search List. . . . . . : homeEthernet adapter Local Area Connection:






    Connection-specific DNS Suffix
    . : home







    Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
    on







    Physical Address. . . . . . . . . : 00-07-E9-7D-27-18







    Dhcp Enabled. . . . . . . . . . . : Yes







    Autoconfiguration Enabled . . . . : Yes







    IP Address. . . . . . . . . . . . : 192.168.1.2







    Subnet Mask . . . . . . . . . . . : 255.255.255.0







    Default Gateway . . . . . . . . . : 192.168.1.1







    DHCP Server . . . . . . . . . . . : 192.168.1.1







    DNS Servers . . . . . . . . . . . : 192.168.1.1







    Lease Obtained. . . . . . . . . . : Saturday, August 02, 2008 9:20:24 PM






    Lease Expires . . . . . . . . . . : Sunday, August 03, 2008 9:20:24 PM

  6. #6
    zaswing Guest

    Default Re: Verizon Fios - not compatable with ZoneAlarm?

    OK.
    So your computer picks up IP from the router which is your DHCP server. It also uses DNS from the router, which I assume itself points to the Verizon servers, or you couldn't connect without ZA too.

    Well, about the only thing I can think of is the main setting for the trusted zone - the slider should be MEDIUM. You didn't use any Advanced settings blocking besides the ZA defaults, did you?

    If that doesn't work, you could try gathering the two DNS IP numbers out of the router and add them to the trusted list in ZA. It really should not be necessary since you've already added the router address, but might help.

    In the Network properties for TCP/IP you appear to have added
    "DNS Suffix Search List. . . . . . : home"
    I've seen several such entries in a big company, never at home. Where did it come from? Is it necessary? My gut feeling would be to get rid of it, but I can't be sure.

  7. #7
    qmim Guest

    Default Re: Verizon Fios - not compatable with ZoneAlarm?

    It works when the settings are at Medium, but the note next to the sliding bar says this is only for temporary use of the internet (in the past I always had it on High).
    I can try to change the ..."DNS Suffix Search List. . . . . . : home"...
    what should it be and how would I make the change?
    I don't believe I have any advanced settings, but that doesn't mean that the Verizon guy didn't change anything.

  8. #8
    zaswing Guest

    Default Re: Verizon Fios - not compatable with ZoneAlarm?

    Let's clarify the sliders on the Main tab of the Firewall menu, which should be:
    Internet zone - HIGH
    Trusted zone - MEDIUM.

    As far as that "home" entry - I would just delete from the list. My window is blank even though the bottom part of the Advanced TCP/Ip settings has Append primary and connection.... checked.

    Did they install any of Verizon stuff on your computer? I won't be able to help you with that as I have none. But for sure any diagnostic things should be eventually removed, or at least stop from running as they're utterly worthless.

    When is the last time you rebooted the computer? I'd do it now. It's amazing how many things fall in place after a good restart.

    Message Edited by zasuiteuser on 08-03-2008 12:43 PM

  9. #9
    qmim Guest

    Default Re: Verizon Fios - not compatable with ZoneAlarm?

    Right.
    But now it only works when they are both set to Medium or lower.I don't know if they installed anything on the compter (I have a call into the installer)I rebooted it last night and again this morning.
    When you say delete the home entry from the list...
    What list, where
    Thanks again for the time you are taking.

  10. #10
    zaswing Guest

    Default Re: Verizon Fios - not compatable with ZoneAlarm?

    I assume your browser has, on the Programs list, Access rights to trusted and internet, i.e. two green cheks from the left.

    Where to delete "home" from the list?
    Start > Settings > Network connections > Local area connection
    Click propertied, find and select internet protocol TCP/IP
    Click Properties
    Click Advanced
    Click DNS tab
    that "home" will be in the bottom window
    But leave it alone for now, as I think another subject is playing a role, the tipoff being you sliding Internet to medium.

    What version of ZASS are you using? Have you recently got updates from Microsoft?
    Microsoft recently issued a patch which affects the way DNS servers are used.
    You need to install ZASS version .483
    http://download.zonealarm.com/bin/fr...cessIssue.html
    ----------
    Edited:
    There are few words of instructions in the list, but I don't like their sequence.
    You might be better off first uninstalling the patch they speak off. Reboot.
    Bring in the new version of ZA. Save it. Run it. Then reinstall the MS patch.

    Message Edited by zasuiteuser on 08-03-2008 02:00 PM

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •