Results 1 to 3 of 3

Thread: Zone Alarm Spy Blocker toolbar and Firefox

  1. #1
    chiclote Guest

    Default Zone Alarm Spy Blocker toolbar and Firefox

    I have the free ZA version 7.0.483.000, I have SpyBot and Avira anti-virus, free edition installed. My os is Win XP Pro service pack3, fully updated.

    The Spy Blocker toolbar is always there, but sometimes it's blank, no search, no ZA Spy Blocker sign. It's not there more often than not. Is there a fix for this? I'm an experienced computer user, but I can't figure it out.

    Thanks in advance for any help!

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)

    Message Edited by chiclote on 08-17-2008 03:27 AM

  2. #2
    chiclote Guest

    Default Re: Zone Alarm Spy Blocker toolbar and Firefox

    I finally found a workaround for this issue. Start Firefox, un-maximazie it, and voila, it's there, then maximize it and it stays. Kind of a pain, but not too bad. Hope this helps anybody else having the same problem.

  3. #3
    deuceswild Guest

    Default Re: Zone Alarm Spy Blocker toolbar and Firefox

    This worked once for me. The space for the toolbar is mostly blank. Anyone have any ideas, or a fix. I use Firefox, and didn't even know I had this tool bar- never showed up. Works all the time in IE. My Firefox version is the latest 3. version


    I am running ZASS 8.0059
    Gateway Windows XP Media Center.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •