Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: ZoneAlarm Security Suite 8.0.015.000 Issue

  1. #11
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZoneAlarm Security Suite 8.0.015.000 Issue


    <BLOCKQUOTE><HR>tasman wrote:
    Thanks GeorgeV, for the updateTasman

    Message Edited by tasman on 08-26-2008 04:07 PM
    <HR></BLOCKQUOTE>Your Welcome..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  2. #12
    sky_lynx Guest

    Default Re: ZoneAlarm Security Suite 8.0.015.000 Issue

    Thanks for your quick response! I will try these steps as soon as I backup my computer (which will take hours, that's why I usually leave the computer on at night backing up) tonight.
    I tried restarting ZASS by the way indicated by the other Guru, but all that did upon restart and entering
    Windows unsuccessfully (few blue screens that weren't there before)
    was slow down Windows and caused it not to shut down (icons gone from desktop, but background image stayed, and nothing else happened) by pressing the Turn Off button, so I had to turn it off manually.
    I just want to let you note that the newest update slows down any computer I installed it on, even a computer that had Windows XP Pro reinstalled on a fresh, formatted drive. Therefore, I think that there might be
    a compatibility issue or something with the latest update (also note that all my PC's are considered high-end or to that extent).
    Now, whenever I install a new ZASS fresh, regardless of version, the computer will always be slowed for some reason. As I said, I will try your solution to see if it works after backing up my computer. If it doesn't, then I'll probably resort to using my latest backup, which was in June (although many changes/additions were made since then, hence I do not want to restore unless it's a last resort).
    If anyone has any other solutions, techniques, etc. that I can try, please let me know, and thank you for your time!

  3. #13
    sky_lynx Guest

    Default Re: ZoneAlarm Security Suite 8.0.015.000 Issue

    Alright, I have tried the solution listed by Guru fax, but my computer is still slower than before 8.0.015.000 was installed. For example,
    when I login to my account in Windows without ZASS, it takes 2 seconds to get to my desktop. With
    the newer ZASS version installed, it takes over
    5 minutes.
    With
    the newer ZASS version installed, it still
    takes 30 seconds to 1 minute to get to
    my desktop.
    I examined that during this wait, the HD indicator was often off, flashing only for a few
    seconds every now and then and
    completely on
    at the last seconds before
    my desktop appears, if that helps anyone. Before the 8.0.015.000 was installed, my PC was running perfectly with the older version.
    Did the newer version just screwed up my computer? I didn't make a backup copy before the update, so if it's really screwed, then I'm screwed. Any help would be kindly appreciated, thanks in advance!
    Operating System:
    Windows XP Pro SP3
    Software Version:
    7.0.483.000 and 8.0.015.000
    Product Name:
    ZoneAlarm Internet Security Suite



    Message Edited by Sky_Lynx on 09-01-2008 03:31 PM

  4. #14
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZoneAlarm Security Suite 8.0.015.000 Issue


    <BLOCKQUOTE><HR>Sky_Lynx wrote:
    Alright, I have tried the solution listed by Guru fax, but my computer is still slower than before 8.0.015.000 was installed. For example,when I login to my account in Windows without ZASS, it takes 2 seconds to get to my desktop. Withthe newer ZASS version installed, it takes over5 minutes.Withthe newer ZASS version installed, it stilltakes 30 seconds to 1 minute to get tomy desktop.I examined that during this wait, the HD indicator was often off, flashing only for a fewseconds every now and then andcompletely onat the last seconds beforemy desktop appears, if that helps anyone. Before the 8.0.015.000 was installed, my PC was running perfectly with the older version.Did the newer version just screwed up my computer? I didn't make a backup copy before the update, so if it's really screwed, then I'm screwed. Any help would be kindly appreciated, thanks in advance!
    Operating System:Windows XP Pro SP3
    Software Version:7.0.483.000 and 8.0.015.000
    Product Name:ZoneAlarm Internet Security Suite



    Message Edited by Sky_Lynx on 09-01-2008 03:31 PM
    <HR></BLOCKQUOTE>looks like you got hit by Murphys Law.. X-(I was one of the Lucky ones that upgraded from ZASS 7.0.473.000 to 7.0.483.000 and then 8.0.015.000 with no problems, with an average 20-25 second Reboot..Here is a Forum Link with a Solution that worked for another user with the same Slowdown problem that worked for him..http://forum.zonelabs.org/zonelabs/b...d=80177#M80177if that does not work, then I suggest that you Contact ZA Tech Support Directly for Free at www.zonealarm.com/tsform (preferably with IE Browser)

    The more Detailed your report, including Computer configuration, Updates, Other Security programs and explain the problem you have with ZASS 8.0, the better off Tech Support will be in figuring out a solution for you..

    When You Click the SUBMIT Button you will receive an auto-Generated confirmation Email with your Case number and a Responce from Tech support ASAP..



    Good Luck..



    Please post back with your progress report to Tech Support, or if the solution does not work then let them know, so they can find another solution?



    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.015.000
    TrueVector version:8.0.015.000
    Driver version:8.0.015.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:958504813
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200808.4515
    AntiSpam version:5.0.61.9957
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #15
    sky_lynx Guest

    Default Re: ZoneAlarm Security Suite 8.0.015.000 Issue

    Thanks for the quick reply. I think I've tried that, or something similar to that to some extent (by the way, the only change made to my computer to cause this problem
    was updating ZASS). I've emailed ZA Tech Support before, but their responses don't work. I guess I'll have to wait until they figure it out or someone here can help me further...
    Sorry, but may I ask
    what is Murphys Law by the way? If you don't mind, can you explain that?
    P.S. My shutdown speed is ok, just the login speed, when it says &quot;welcome&quot; on one side
    and
    my icon and &quot;Loading your personal settings&quot; or something like that on the other side.

    Message Edited by Sky_Lynx on 09-01-2008 06:08 PM

  6. #16
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZoneAlarm Security Suite 8.0.015.000 Issue

    Thanks for your Feedback..Sorry, I assumed everybody new about Murphy's Law..Murphy's law is an adage in Western culture that broadly states, "if anything can go wrong, it will." It is also cited as: "If there's more than one possible outcome of a job or task, and one of those outcomes will result in disaster or an undesirable consequence, then somebody will do it that way"; "Anything that can go wrong, will," the similar "Whatever can go wrong, will go wrong"; or, "Whatever can go wrong will go wrong, and at the worst possible time, in the worst possible way". The saying is sometimes referred to as Sod's law or Finagle's law.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #17
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZoneAlarm Security Suite 8.0.015.000 Issue

    Hi!
    always remember to go back to ZA TS and report that the solution did not work.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #18
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZoneAlarm Security Suite 8.0.015.000 Issue

    Tech Support will not Know the solution did not work for you Unless you Reply to their Email and let them know that did not work, If you provide more Feedback they may ask for more Details about your computer or what Programs you have on your Computer that may give them a Clue as to why your having this problem..The more Feedback that Tech support gets, the sooner they can Fix the problem..Good Luck..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #19
    csiegel Guest

    Default Re: ZoneAlarm Security Suite 8.0.015.000 Issue

    To reopen an old thread...
    ===============================================
    Sometimes it takes a few days for them change and Update all the ReleaseHistory Pages, and the AutoMatic Update Notice is usually turned on 30 days later
    just in case there are a flood of bug reports after the new release..
    ===============================================

    I sure wish they had waited with ZASS 8.0.20. I have read several times in the forum that it is a beta, but it was pushed out to me on 9/4 (well, the update notif was pushed out to me). I installed it and had several of the problems mentioned in various threads: vsmon eating my processor, very slow shutdown/switch user, slow startup. I removed it (in just the dumb old way, using the ZASS installer) and went back to the previous version (I always keep the previous release around until I'm think there's no problem with the new one).

    Could it be that Checkpoint made a mistake and let the beta out of the barn before it was cooked (to mix a couple of metaphors)?

  10. #20
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZoneAlarm Security Suite 8.0.015.000 Issue


    <BLOCKQUOTE><HR>CSiegel wrote:
    To reopen an old thread...
    ===============================================
    Sometimes it takes a few days for them change and Update all the ReleaseHistory Pages, and the AutoMatic Update Notice is usually turned on 30 days later just in case there are a flood of bug reports after the new release..
    ===============================================

    I sure wish they had waited with ZASS 8.0.20. I have read several times in the forum that it is a beta, but it was pushed out to me on 9/4 (well, the update notif was pushed out to me). I installed it and had several of the problems mentioned in various threads: vsmon eating my processor, very slow shutdown/switch user, slow startup. I removed it (in just the dumb old way, using the ZASS installer) and went back to the previous version (I always keep the previous release around until I'm think there's no problem with the new one).

    Could it be that Checkpoint made a mistake and let the beta out of the barn before it was cooked (to mix a couple of metaphors)?
    <HR></BLOCKQUOTE>That is possible..Last week ZASS and ZAP 8.002000 was still a BETA and Some one in Development must have thought ZASS was ready for Prime time Wednesday Night..? ---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.020.000 32-Bit
    TrueVector version:8.0.020.000
    Driver version:8.0.020.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:958751962
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200809.4555
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1 (32-Bit)
    ZoneAlarm Pro version:8.0.015.000
    TrueVector version:8.0.015.000
    Driver version:8.0.015.000
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200809.4555
    A Vast 4.8 Anti-Virus Home Edition
    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.015.000
    TrueVector version:8.0.015.000
    Driver version:8.0.015.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:958751962
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200809.4555
    AntiSpam version:5.0.61.9957

    Message Edited by GeorgeV on 09-05-2008 08:01 PM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •