Results 1 to 2 of 2

Thread: windows and sign of zonelabs after renewal

  1. #1
    thargon Guest

    Default windows and sign of zonelabs after renewal

    after renewing ind reinstalling of zonelabs the following happens: 1- during start of windows on the screen a zonelabs window appears however it is only showing "zonelabs" in it and cannot be enlarged but only cancelled - it is not possible to see if there is a message contained in it 2- there is a small x in white on red background on the Z in the lower left corner of the zonelabs Z in the explorer icons to be seen however zonelabs key is new and accepted the firewall shows all ok - so what is going on or is that normal?
    thanks

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: windows and sign of zonelabs after renewal


    <BLOCKQUOTE><HR>thargon wrote:
    after renewing ind reinstalling of zonelabs the following happens: 1- during start of windows on the screen a zonelabs window appears however it is only showing "zonelabs" in it and cannot be enlarged but only cancelled - it is not possible to see if there is a message contained in it 2- there is a small x in white on red background on the Z in the lower left corner of the zonelabs Z in the explorer icons to be seen however zonelabs key is new and accepted the firewall shows all ok - so what is going on or is that normal?
    thanks

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro

    <HR></BLOCKQUOTE> to the Zone Alarm User Forum..A.) I think you have a Bad or Corrupted InstallHere are two Simple Fixes..B.) try a Reset of your Database and configuration settings.. to the Zone Alarm User Forum..It sounds like your ZA Database may be corrupted.

    ZA has incorparated a new way to Reset DataBase files so users don't need to go into Safe mode.


    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together then

    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    C.) Try a clean unistall of the program then reinstall the program.....

    1.) Download a Current Copy of Zone Alarm Pro from
    ZA website in the release history section.

    http://download.zonealarm.com/bin/fr...seHistory.html


    2.) Go into ZA Overview/Preferences and Un-Check "Load Zone Alarm on Startup"
    3.) Reboot Computer to Remove Zone Alarm drivers from Memory..
    4.) Temporarily shut down any other AV/AS Security programs that May Conflict with ZA Install

    5..) Click on Start -&gt; Programs -&gt; Zone Labs
    RIGHT-click on Uninstall Zone Labs Security, then select Properties.
    Under Target you will see the following line (the actual drive may be different on your system):
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninstexe"
    Change it to:
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean (add a space and then the /clean)
    Click OK to save the new command line.
    Click on Start -&gt; Programs -&gt; Zone Labs -&gt; Uninstall Zone Labs Security
    Click OK to run the uninstaller, and OK any security alerts that pop up.
    say "Yes when being prompted for the removal of all files and allow TrueVector to shut down.
    - Reboot

    Now Start again in the Safe mode and delete these files in the Windows Directory:

    WINDOWS\ Internet Logs

    Program Files\Zone Labs

    WINDOWS\system32\ Zonelabs

    Now Reboot

    Using something like this Freeware CCleaner &lt;--- http://www.ccleaner.com/download/bui...wnloading-slim
    , will help do the cleanup as well on both the Hard drive and the Registry .


    Now Re-install the ZAPro program now.--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.015.000
    TrueVector version:8.0.015.000
    Driver version:8.0.015.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:958506794
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200808.4515
    AntiSpam version:5.0.61.9957
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •