Results 1 to 2 of 2

Thread: Bogus error messages that my email address is not valid

  1. #1
    xalapa Guest

    Default Bogus error messages that my email address is not valid

    Since updating Zone Alarm I started to get bogus error messages anytime I completed a web form that asked for my email address. The web form would report that my email address was not valid.

    Even the registration web form for this forum would not let me register, because of this bogus error message. I used the ZA Labs chat feature to report the problem and at the suggestion of the support person I shut ZA off and we were able to verify that ZA is causing the problem.

    I suspect it is something to do with Privacy features, but I have tried every setting I could think of to resolve the problem. I know this module of ZA caused problems viewing streaming video with Flash software installed in Firefox, but I could get that to work by changing some of the options in Privacy (Mobile? don't remember exactly).

    I have an HP computer, running XP Media Center Edition 2005
    I use Firefox 3.0 (but this problem did not start until I installed latest version of ZA. I think so anyway.)
    I have all the latest Microsoft security patches installed.

    I tried to report this problem to ZA tech support using the web form provided, but something is wrong with using that form. I could enter most of the data, but the window expanded in such a way that I could not send the completed form. I could not resize the window or do anything with it.

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    prof_fate Guest

    Default Re: Bogus error messages that my email address is not valid

    Thank you for your Feedback..
    This is Only a User Forum, We are all Users Here..

    There are Over 60 Million Users of ZoneAlarm world Wide.. and Very Few People ever log onto a Support Forum to say how Great the Program is,This User Forum exist to help the Few Users who encounter a problem and need to be guided in the right direction by Other more Experienced Users..
    ZoneAlarm Tech Support and Customer Service do not
    Read
    this Forum..

    There are two Seperate Web-links for these two services..
    Customer Service
    www.zonealarm.com/csform
    or Click on the Customer Service Icon at the Bottom of this Message..
    ZA Tech Support (Requires Valid ZA License Key) www.zonealarm.com/tsform
    (please use IE Browser)As a User of ZA Security Suite, you may Contact ZA Tech Support directly for Free..
    Please provide as much Detail about your Problem, when it first started and what else you have running on Windows XP Service Pact 2..The moire details you provide the better chance that they will find a solution..
    If the firest solution does not work, Please reply to their email with more Details..
    Good Luck..
    ---------------------------------------------------------
    My XP SP3 Configuration:
    ZoneAlarm Security Suite version:8.0.015.000
    TrueVector version:8.0.015.000
    Driver version:8.0.015.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:958622170
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200808.4535
    AntiSpam version:5.0.61.9957

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •