Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: I just installed ZoneAlarm Security Suite version:8.0.020...

  1. #1
    dave1622 Guest

    Default I just installed ZoneAlarm Security Suite version:8.0.020...

    I just installed ZoneAlarm Security Suite version:8.0.020.000.
    When the screen saver appears on my desktop and I have to log-in to get back into windows I get a blue screen for several minutes before I can log back in.
    I tried fixing this by uninstalling ZA and installing it again but the same problem exists

    Any suggestions for a fix?
    Dave

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    tasman Guest

    Default Re: I just installed ZoneAlarm Security Suite version:8.0.020...

    Version 8.0.020 is a beta and there is no support for a beta. I would do a clean uninstall and go back to your previous version until this version is released to the public or install version 8.0.015 which has been releasedTasman
    We do NOT suggest using Beta software unless you are familiar with editing the registry, manually removing the product, and so on. Remember that there is NO technical support for the Beta versions

    Message Edited by tasman on 09-04-2008 10:06 AM

  3. #3
    dave1622 Guest

    Default Re: I just installed ZoneAlarm Security Suite version:8.0.020...

    Thanks for the reply Tasman.
    I didn't go looking for this update, it just appeared in a pop-up window that it was time to update ZA.
    If I knew it was not supported I would not have updated.
    I can I tell if it is a supported version?
    Thanksdave1622

  4. #4
    tracet Guest

    Default Re: I just installed ZoneAlarm Security Suite version:8.0.020...

    Are you sure it's still in BETA?

    This morning I got a message on screen from ZASS informing me of a programme update.
    I have just clicked it and now have version 8.0.020.000


    {I came here first to see if any one had issues with it, slow shut down seems to be the main one, and sure enough my PC now takes 10 Min's to completely shut down. XP Home SP2}.

  5. #5
    tasman Guest

    Default Re: I just installed ZoneAlarm Security Suite version:8.0.020...

    dave1622, looked in the history download page in ZA site and it shows 8.0.015 as the latest version, don't know what's going on. Maybe one of the guru's will shed some light on thisTasman

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: I just installed ZoneAlarm Security Suite version:8.0.020...

    Hi!
    apparently update servers have been opened with a new version.
    So 8.0.020 is a legit download and not beta anymore.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    tasman Guest

    Default Re: I just installed ZoneAlarm Security Suite version:8.0.020...

    Thanks faxTasman

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: I just installed ZoneAlarm Security Suite version:8.0.020...

    You're welcome!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    gcable Guest

    Default Re: I just installed ZoneAlarm Security Suite version:8.0.020...

    It good to know it IS the supported version, but I see there has been no response posted (that I can see)
    to the orginal problem of waiting minutes for the blue screen to clear.

    My version of ZA was downloaded about 3 hours ago & that is the problem I am having.
    Works fine on my Vista system but NOT on XP.
    Regards

  10. #10
    cigarman Guest

    Default Re: I just installed ZoneAlarm Security Suite version:8.0.020...

    I installed the new version and now I cannot access the internet. It appears to be the same problem we experienced in July with the Windows update Has anyone else experienced this problem?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •