Results 1 to 3 of 3

Thread: vsmon.exe consuming CPU

  1. #1
    ngsolutions Guest

    Default vsmon.exe consuming CPU

    Hello,
    Zone Alarm Security Suite 8.0.015.00Windows Vista Ultimate SP1
    vsmon.exe always using 50% of processRestart ZoneAlarm fix the issue
    Any idea ?
    Thanks

  2. #2
    vsmon_hater Guest

    Default Re: vsmon.exe consuming CPU

    Hey, I'm having the exact same problems. My brother installed the new version without telling me and for a few days now I've been googling VSMON.EXE and so far... not so good. Can anyone help us?

  3. #3
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: vsmon.exe consuming CPU

    Hi,

    Welcome to the Forum!

    Sorry to hear about your issues with ZA and hopefully I can help you get back to an earlier version.

    PLEASE go to the following thread and PLEASE follow the EXACT Instructions, Thanks.

    http://forums.zonelabs.com/zonelabs/...message.id=103

    Select what version you want to go back to.

    http://forums.zonelabs.org/zonelabs/...ssage.id=73645

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •