Results 1 to 2 of 2


  1. #1
    mgagly Guest


    I did a clean install of the new version on both of my computers and like everyone else I am having problems. I tried to reinstall v7 as suggested but the download failed stating that
    I am not allowed and to have the administrator do it. I am the administrator and the only one on the computer. I have been with ZA for over 5 years but not hearing from tech support in over 3 days am having other thoughts. Where are the tech people. Somebody need to be held accountable for this mess. I hope that some answers are on the way.

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    waukmke Guest

    Default Re: IS ZA GOING TO HELP

    This happened to me also when I was trying to get out of the 8.0 mess. I got an error message saying I had to be the administrator which of course I am like you..the only one on the computer.

    I forget now what I did that allowed me to uninstall ver. 8.0 and reinstall 7.0.483. I think i had tried to use a saved version I had in my documents folder and then found the one on ZA website of all the old versions in their history files

    Or maybe it was the other way around. Anyway just be sure any ZA on your system is uninstalled first. Even if you are then running for a few minutes unprotected. And then try installing the old 7.0 version. Hope you do not get the error message again. Good luck. I know that is how it worked for me. Eventually I got the old one back and my computer is fine now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts