Results 1 to 10 of 15

Thread: Displaying pages

Hybrid View

  1. #1
    martin_rosen Guest

    Default Displaying pages

    Hi. I wonder if someone can help me.

    I have noticed recently some of my pages that I try to load with Firefox are not displaying correctly. Sometimes I get the background but nothing on top. Other times the page won't load properly. If I subsequently reload the page with IE it works there.

    Although I cannot pinpoint when it started, I wondered if this happened with the changeover to 8.0 (and subsequent back to 7).

    Could it be that I have one of my ZA settings too high ?

    Thank you in anticipation of your help.

    Operating System:Windows Vista Home Basic
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Displaying pages

    Hi!the only settings in ZA that can block wepages is the ZA privacy control.In ZA 8 go to 'Privacy' and TURN OFF cookies, adblocking and mobile code control.Does it work better?Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    martin_rosen Guest

    Default Re: Displaying pages


    <blockquote><hr>fax wrote:
    Hi!
    the only settings in ZA that can block wepages is the ZA privacy control.


    In ZA 8 go to 'Privacy' and TURN OFF cookies, adblocking and mobile code control.
    Does it work better?


    Cheers,
    Fax
    <hr></blockquote>


    Thank you for your prompt response.

    I actually using v.7 but went to the equivalent.

    The page that I was looking at, just prior to my message now works ! So is it trial and error to see which one of the three settings needs to be altered ?

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Displaying pages

    Hi!yes, see here (below) how to troubleshoot issue with the ZA privacy control.http://zonealarm.donhoover.net/privacy.htmlCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    martin_rosen Guest

    Default Re: Displaying pages

    The only thing is I cannot tick Privacy advisor - it is greyed out.

    In the case of the site I was looking at, it was the mobile code that was set on. I have now turned it off.

  6. #6
    martin_rosen Guest

    Default Re: Displaying pages

    <blockquote><hr>Martin_Rosen wrote:

    The only thing is I cannot tick Privacy advisor - it is greyed out.

    </blockquote>

    How do I restore it ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •