Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Slow wakening

Hybrid View

  1. #1
    robgraham Guest

    Default Slow wakening

    Since moving to v.8.0.020 my computer is so slow moving from hibernation to the logon screen and then logging on. I'm on XP Pro. Anyone else had this?

    Rob Graham

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,285

    Default Re: Slow wakening

    Hi!have you tried to reset the ZAPRO settings? May be the manual upgrade did not work well?1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    cdurston Guest

    Default Re: Slow wakening

    I have the same problem with a slow re-awakening when I installed vers 8.0. I tried re-install,
    and also the reset described as above.
    Finally did uninstall and went back to vers 7.0.483.
    Sign on
    speed is back to normal.

  4. #4
    timcannon Guest

    Default Re: Slow wakening

    There were no obvious hitches in the upgrade and over the years I've seen plenty of hitches. This was smooth, but I'll give your suggestion a shot - thanks!

  5. #5
    timcannon Guest

    Default Re: Slow wakening

    No luck - same pattern remains. It was scary to ignore the warning that pops up about doing the reset - but it was worth a try to reduce the pollution my computer generates.

    I hope there's a patch on the near horizon for this one.

  6. #6
    timcannon Guest

    Default Re: Slow wakening

    This problem also makes shutting down way slower and switching between multiple users horribly slow.

    I have an older machine running XP Home - after the install, but before the 1st reboot to 'fully' install, everything was fine - after that reboot - this machine is trashed too.

    I'm not allowing my other 3 machines to update - the rest of my family has been pushing hard for months to go back to McAfee. I've been resisting, but this may be the straw....I can't live in fear that every update will cause problems. My wife had a hellish ZoneAlarm laptop update a few months ago. I'm so glad she hasn't activated this one - that kind of strife I don't need again ZoneAlarm has become the gift that keeps on giving! So sad....

  7. #7
    rainbows Guest

    Default Re: Slow wakening


    <blockquote><hr>robgraham wrote:
    Since moving to v.8.0.020 my computer is so slow moving from hibernation to the logon screen and then logging on. I'm on XP Pro. Anyone else had this?

    Rob Graham

    Operating System: Windows XP Pro
    Software Version: 8.0
    Product Name: ZoneAlarm Pro

    <hr></blockquote>


    I am starting to notice the slowness. I came home today and when I tried to open a couple programs after the screen saver had been running a while, I thought my computer had frozen up. I walked away and came back, and the programs had loaded.

    Barbara

  8. #8
    timcannon Guest

    Default Re: Slow wakening

    I'm having the same problem with the new version of ZoneAlarm Security Suite (8.0.020.000), also with XP Pro.

    I've given up waiting for the machine to come out of stand-by.

    When I turn ZoneAlarm off - no problems with stand-by - turn it on and blue screen with only a cursor forever followed by the list of computer users, but no option to choose one - locked. I have to power down the machine and start it up again.

  9. #9
    amrjeff Guest

    Default Re: Slow wakening

    Having the same problem since installing ZA Sercurity Suite V8, also if my screen saver comes up it takes approx. 1 min for the icons to appear to be able to log on!!! Win XP Pro

  10. #10
    robgraham Guest

    Default Re: Slow wakening

    I have to say, I'm quite fed up with Zonelabs. This is the second time there's been a malfunction recently, and it takes time to sort it. A refund of the fee would be nice.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •