Results 1 to 4 of 4

Thread: AOL Internet Connectivity Impaired by 8.0.20

Hybrid View

  1. #1
    steve_s Guest

    Default AOL Internet Connectivity Impaired by 8.0.20

    After updating to ZA Version 8.0.20, the Internet connectivity on my AOL client is now impaired.
    If I attempt to open
    any URL, a new window opens with the
    message "Site found.
    Waiting for response."
    The crawl bar will move very slowly to about the 1/3 point and then everything effectively stops.
    The web page never opens and eventually I get the "Could not open Web Page" message.
    I am also experiencing freezes (when the screen saver kicks in, I think) and long shut-down times.
    Meanwhile IE7 seems to work.
    I have tried reducing the settings on the firewall (including full off) and on the Privacy function (including full off on mobility code, popups and the other setting).
    I have reset the ZA application, too, several times.
    Nothing works.
    What now?

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    tescogirl Guest

    Default Re: AOL Internet Connectivity Impaired by 8.0.20

    I've been having the same problem, especially the loading of web pages.
    The progress bar is VERY slow, sometimes the web page appears and at other times it tells me that 'Internet Explorer cannot display the web page' and gives some reasons why, including that I may not be connected to the internet, which I know I am.
    I had no problems at all whilst using the previous version of ZA, but ever since downloading and installing this new version, it's brought with it nothing but problems.
    Wish I'd stayed with the old version now.

  3. #3
    steve_s Guest

    Default Re: AOL Internet Connectivity Impaired by 8.0.20

    Tesco:
    I feel your pain!
    Apparently, our problem doesn't rank high enough to warrant any kind of a response.
    I've written to Tech Support; maybe they'll respond... but I can't say I'm optimistic...

  4. #4
    chrishall Guest

    Default Re: AOL Internet Connectivity Impaired by 8.0.20

    I am having the
    same problem!
    Hope someone knows how to fix this!


    Chris

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •