Results 1 to 10 of 10

Thread: Just installed the lastest update for Zone Alarm - 8.0.02...

  1. #1
    olderguy Guest

    Default Just installed the lastest update for Zone Alarm - 8.0.02...

    Just installed the
    lastest update for Zone Alarm - 8.0.020.000.
    The logon time for Windows XP is now greatly extended, and it is faster to reboot the computer than switch users.
    Any thoughts or suggestions.
    With this update, I also elected to particitpate in the information sharing - is that the problem?
    At present, I am inclined to reinstall a prior version.

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    tbeaconf Guest

    Default Re: Just installed the lastest update for Zone Alarm - 8.0.02...

    Old Guy: I am experiencing the same situation as you. I have the same operating system and installed the same version update, 8.0.020.00. Let's hope some moderator sees this and posts a fix.

  3. #3
    2harts4ever Guest

    Default Re: Just installed the lastest update for Zone Alarm - 8.0.02...

    Hi OlderGuy and all,

    I was in the same boat as you.

    Unforunately, the fix has to come from Zone Alarm themselves. The moderators won't be able to give us a fix until ZA wakes up and realizes they do have a problem.

    From what I have read while surfing
    here the ZA folks don't even monitor the forum. That in itself makes me wonder about their business savvy. They have an instant feedback podium and they don't take advantage of it ... unbelievable!

    What I did to keep my blood pressure down is do a clean uninstall of version 8.0.020.000 and then I went back to Version 7.0.483.000.

    Now I am just going to wait for an explanation from the Zone Alarm techs themselves and see if they can recover from this foul-up. I hope they hurry because I only have 60 days left on my license.

    Some of the other Security Suites are starting to look pretty good.

    Regards,

    2harts4ever

  4. #4
    olderguy Guest

    Default Re: Just installed the lastest update for Zone Alarm - 8.0.02...

    Thanks guys,
    I accidentally posted this to the wrong category - should have
    been the "Installs, Uninstalls, and Updates".
    I reviewed all the posts in that area on this subject and am not hopeful.
    One suggestion there was to change the operating system settings - I don't think so.
    This is my third issue with Zone Alarm in two months.
    I made the mistake of intalling Force Field.
    I develop software, and ForceField changed security settings on libraries I couldn't figure out how to change back - I had to rebuild my system.
    Next the security level issue, now this.
    I will try the complete uninstall an reinstall an earlier version - thanks for the help.
    I also may return the their major competitor at renewal time.

  5. #5
    timdaniels Guest

    Default Re: Just installed the lastest update for Zone Alarm - 8.0.02...

    <blockquote><hr>2harts4ever wrote:What I did to keep my blood pressure down is do a clean uninstall of version 8.0.020.000 and then I went back to Version 7.0.483.000.
    </blockquote>

    I tried that, but it didn't work - my browsers were still slow as cold mollases. I had to uninstall v. 7 again, and then manually delete all folders and registry entries having the name &quot;ZoneLabs&quot;, then re-install v.7 again. Man, I came within a minute of driving over to Fry's for a copy of Norton Internet Security Suite! Now I've got the v.8 &quot;reminder panel&quot; set for the maximum time - 60 days - before it pops up again. I hope that by then there will be a &quot;fix&quot; for v.8 in the form of v.9. THEN... I'll wait a month before upgrading. &quot;Once burned, twice shy.&quot;

    *TimDaniels*

  6. #6
    olderguy Guest

    Default Re: Just installed the lastest update for Zone Alarm - 8.0.02...

    SUCCESS - I had to combine two procedures from the ZoneAlarm Support Center Knowledge Base

    From the normal uninstall procedure - steps 1 - 4.
    Open ZoneAlarm, go to Overview/Preferences and make sure the Load at Startup is unchecked.
    Close the program and reboot.
    ZoneAlarm should no longer be loaded.Next take steps from the Knowledge base Clean uninstall.
    You can find this in their FAQ section.Next I loaded


    zaSuiteSetup_70_483_000_en.exe
    .
    I'm finally back where I started.
    Thanks again

  7. #7
    tbeaconf Guest

    Default Re: Just installed the lastest update for Zone Alarm - 8.0.02...

    Bingo for me also. Clean uninstall, then installed the previous version clean. Back to where I was. What a nightmare until you completely remove the pesty version 8. If you are really lucky, the.dat file that holds your license key, email address, expiration date, etc, will still be saved, even though you perform a &quot;clean&quot; uninstall. Once I was reloaded, all the info was there. I had saved the 7.0.483 version install file just in case, so I did not have to go on line to get it.
    Maybe by Christmas they can figure on a fix.

  8. #8
    olderguy Guest

    Default Re: Just installed the lastest update for Zone Alarm - 8.0.02...

    Right TBeaconF, the key appears to be to shut down Zone Alarm, and set the Properties so it doesn't restart on reboot.
    Then - do an uninstall with the /Clean addon to the shortcut.
    The sad thing about all this is that there appears to be no way to &quot;inform&quot; the guru's at Zone Labs that THEY have a problem, unless of course you want to spend money for their subscription service - arrogance has no bounds.
    To be fair, Norton went through a similar period - I work on a lot of PC's.
    Now their product appears faily stable and ZoneAlarm is going through the buggies.

    But, I still
    can't see how they &quot;tested' version 8.** and let it out the door.
    Marketing override?
    Guess we have to wait until THEY decide to do us a favor and fix this mess.

  9. #9
    rainbows Guest

    Default Re: Just installed the lastest update for Zone Alarm - 8.0.02...


  10. #10
    olderguy Guest

    Default Re: Just installed the lastest update for Zone Alarm - 8.0.02...

    Thanks - I went all over their website and couldn't find any way to send comments other than to Marketing - who didn't want technical issues.
    Maybe I missed it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •