Results 1 to 10 of 10

Thread: Links within ZA control panel fail

Hybrid View

  1. #1
    choisington Guest

    Default Links within ZA control panel fail

    I updated
    to ver. 8 from 7, got the false don't have administrator privileges message, uninstalled using the built in uninstaller, reinstalled, didn't get that message, have internet connectivity, and so far as I can tell everything is OK EXCEPT when I click on a link within the program control panel it fails to load.Suggestions appreciated.
    Thank you

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Links within ZA control panel fail

    Hi,

    Welcome to the Forum!

    Have you tried to reset your settings?

    Maybe there is a problem and your reset to default is not kept.

    This way:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. choisington Guest

    Default Re: Links within ZA control panel fail

    THANK YOU SIR
    Problem not resolved.
    I tried the reset procedure and got an installation damaged message.
    Again uninstalled/reinstalled, problem still extant.
    Reset again, got error message: a critical component of IE is missing and has been identified; proceed I clicked yes.
    IE did not appear on the program list so I added the single item had the IE logo. I could not learn which was the critical component.
    Issue continues as before.
    Please advise further.

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Links within ZA control panel fail

    Hi,

    If you are missing a critical component of IE, perhaps you may want to try the option of SFC /Scannow, just in case any system files are missing.

    Description of Windows XP and Windows Server 2003 System File Checker (Sfc.exe)

    http://support.microsoft.com/kb/310747

    Do you know how to run this command?

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  5. choisington Guest

    Default Re: Links within ZA control panel fail

    I reread the message. It says: "To receive more information you must first grant internet access rights to the following program: Internet Explorer (default browser). ZA Security has automatically detected the missing component to add to your list of
    trusted programs."Perhaps they mean the missing component is the program; there's some degree of ambigiity.I still do not see IE on the trusted programs list and
    do not know how to add it.
    I'm also not sure there is a problem with IE basically as I have no problems browsing otherwise.
    I've never tried ot run that command and don't think I know how.

    Again, THANK YOU.

  6. #6
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Links within ZA control panel fail

    Hi,

    When you mentioned you had the message of a Critical Window File missing, that is the main reason I suggested into running that command. Here is the instructions, if you are interested.

    How to run SFC with the scannow option

    * Click Start > Run and type sfc /scannow and the click OK.
    o Note the space between the c and the /
    * You may need your Windows XP CD so have it ready.
    o If you have Service Pack 2 (SP2) or SP3 installed, you will need the SP2 or SP3 version of the version of the CD. This can be done with a borrowed CD, if you don't have one.
    * Allow the scan to run and when completed, reboot the system.

    But, you may consider on returning back to version 7 until Tech Support finds a solution on the issues that members are having with version 8. Once again, if you want to go back to version 7, PLEASE go to the following thread and PLEASE keep me posted on your results, THANKS.

    http://forums.zonelabs.com/zonelabs/...ssage.id=80925

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •