Results 1 to 2 of 2

Thread: Unable to delete privacy settings for site.

  1. #1
    pseudocajun Guest

    Default Unable to delete privacy settings for site.

    Hi,

    I have had zonealarm for many years, and with the recent upgrade to Version 8.0.0200.000, I am no longer able to delete sites.

    Do I need to uninstall this and reinstall the earlier version?

    Please help.

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Unable to delete privacy settings for site.


    <BLOCKQUOTE><HR>pseudocajun wrote:
    Hi,

    I have had zonealarm for many years, and with the recent upgrade to Version 8.0.0200.000, I am no longer able to delete sites.

    Do I need to uninstall this and reinstall the earlier version?

    Please help.

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR>1.) I assume you have Hi-lited the listing, Right click on it and Click Delete?If that does not work?2.) Try a Database reset.. ZA has incorparated a new way to Reset DataBase files so users don't need to go into Safe mode.
    ------------------------------------------------------

    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot
    ------------------------------------------------------------------Last Here is how to Uninstall and Revert to an earlier Version..I Suggest going back to ZASS Version 7.0.483.000Until the Developers come up with a Fix..Go to the following Forum Link and follow the Instructions..http://forum.zonelabs.org/zonelabs/b....id=14945#M184</BLOCKQUOTE><BLOCKQUOTE>

    </BLOCKQUOTE>
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •