Results 1 to 3 of 3

Thread: Binary Newsgroup Issues

  1. #1
    dusty_v Guest

    Default Binary Newsgroup Issues

    I've been using ZAPro with Kaspersky AV for a few years with no issues. I decided to go with ZASS this time, mainly because KAV is no longer compatable with ZAP. Anyway, ZASS installation went fine, no setup issues. This morning I was browsing some binary newsgroups (I use Forte's Agent), images take a very long time to load, up to a minute. This is only after ZASS installation. What could be going on here, any hints or tips?
    Tnx,
    Dusty

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,462

    Default Re: Binary Newsgroup Issues

    Welcome to the Zone Alarm User Forum..VERY IMPORTANT: Please Report the details of your Problem Directly to ZA Tech Support for FREE at www.zonealarm.com/tsform (preferably withIE Browser)The more Users that Report this AV/AS Update or Slow Shut Down or Binary Newsgroup Issuesproblem directly to Tech Support, with their Details and what they did to try and resolve the issue, the Sooner Tech support will find a FIX for the problem..Tech Support may ask for your ZA Log Files, and tell you how to do that..--------------------------------I Suggest going back to ZASS Version 7.0.483.000Until the Developers come up with a Fix..Go to the following Forum Link and follow the Instructions..http://forum.zonelabs.org/zonelabs/b....id=14945#M184--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.015.000
    TrueVector version:8.0.015.000
    Driver version:8.0.015.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:959405838
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200809.4605
    AntiSpam version:5.0.61.9957
    Last edited by GeorgeV; January 7th, 2013 at 05:38 PM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    dusty_v Guest

    Default Re: Binary Newsgroup Issues

    Right or wrong I found a fix. In program control I changed the trust level from ask to trusted. Now all binaries are loading as usual. Like I said right or wrong
    Tnx,
    Dusty

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •