Results 1 to 3 of 3

Thread: Adaware question

  1. #1
    cirishgodfather Guest

    Default Adaware question

    Since installing the latest version of
    ZA Adaware seems to hand up during the scan. The cpu will be running a 100%.The system is a E-machine with Vista Premium as an OS.And ideas on this.Thanks.Bill

    Operating System:Windows Vista Home Premium
    Software Version:
    Product Name:ZoneAlarm (Free)

  2. #2
    cirishgodfather Guest

    Default Re: Adaware question

    No help here I see.

  3. #3
    prof_fate Guest

    Default Re: Adaware question


    <blockquote><hr>Cirishgodfather wrote:
    No help here I see.
    <hr></blockquote>Nobody here but us Users.. Maybe none of the users who have read your message have an answer?
    There are Over 60 Million Users of ZoneAlarm world Wide..
    This User Forum exist to help the Few Users who encounter a problem and need to be guided in the right direction by Other more Experienced Users..
    ZoneAlarm Tech Support and Customer Service do not
    Read this Forum..


    There are two Seperate Web-links for those two services..
    Customer Service
    www.zonealarm.com/csform
    or Click on the Customer Service Icon at the Bottom of this Message..
    ZA Tech Support (Requires Valid ZA License Key) www.zonealarm.com/tsform


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •