Results 1 to 10 of 10

Thread: ZoneAlarm Not Keeping Settings

  1. #1
    ngoldwein Guest

    Default ZoneAlarm Not Keeping Settings

    I have a network setup between my 2 computers and until a few days ago everything was working well.
    All of a sudden, ZA Security Suite will not keep the configuration setting.
    I have a setting in the firewall zone which is for internet access and that is shown in Internet Zone
    and it is working fine even now.

    I add a subnet on both of my computers for my network connection and I hit apply and everything works fine.
    On the laptop it remains fine but on the desktop I have a problem.
    If I reboot the desktop or even just shut down ZA and restart it, the subnet is no longer shown in the zone settings.
    It is as if the it is a virus and disappears.
    I have Swysweeper but I shut it off and still have the same problem.
    I do not recall making any changes recently on the machine and I am still using version 7.0.483.000 and don't want to update for a while yet.
    Wouls appreciate any suggestions?

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZoneAlarm Not Keeping Settings

    Hi!usually this is a sign of corrupted ZA settings. Try to reset, you may need to repeat it twice...1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot...and if I remember well SS will run even if you disable it at startup... it runs as a service.SS is heavy and add very little to ZASS apart from detecting harmless cookies or infections left overs...IMO if you really need to, I would use alternative only 'on demand'spyware tools that are even free... (superantispyware, MBAM, A3, etc...)Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    ngoldwein Guest

    Default Re: ZoneAlarm Not Keeping Settings

    Thanks for your help.
    I just did the reset and it appears that corrected the problem.
    If I am understanding your other comment, you are suggesting that I really don't need SpySweeper or any other spam program.
    If I wanted a spam program you are suggesting that I use one that runs only on demand rather than in the background.
    Is that correct?
    Do you run separate spyware program?
    Also, I have another question about the firewall settings.
    I told ZA to setup my network automatically and iy added to the firewall a setting for the DHCP Server and a loopback adapter.
    What do these setting do and do I need them?
    Again, thanks for your help.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZoneAlarm Not Keeping Settings

    Hi!
    yes, I have suggested removing SpySpweeper since it adds very little to ZASS.
    ZASS already comes with two antispyware engines (one by Kaspersky and one by ZA).

    I personally don't use any addittional antispyware tool but if you really need to, you can use the free superantispyware. It works only 'on demand', it is a solid and specialized in persistent pests. See here for a list of 'on demand' FREE tools:
    http://forum.zonelabs.org/zonelabs/b...essage.id=3787

    Yes, DHCP and DNS are added by ZA and should NOT be removed.

    ZA Firewall setting for the 'trusted zone' should be left to MEDIUM while firewall settings for the 'internet zone' should be set to HIGH.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    ngoldwein Guest

    Default Re: ZoneAlarm Not Keeping Settings

    Thanks for all of your help, I really appreciate it.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZoneAlarm Not Keeping Settings

    You're welcome!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    ngoldwein Guest

    Default Re: ZoneAlarm Not Keeping Settings

    One other question if you don't mind.
    Do you have a recommendation for a registry cleaner that would keep my system runiing at full speed?

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZoneAlarm Not Keeping Settings

    Hi!well, registry cleaners can mess up very well the system Don't trust them... less you touch the registry less likely you will have problems.If you have to use one, you can use CCleaner.It is used by millions of users and its pretty solid (and free).Here:http://www.ccleaner.com/download/bui...wnloading-slimCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    ngoldwein Guest

    Default Re: ZoneAlarm Not Keeping Settings

    Once again, thanks for your help

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZoneAlarm Not Keeping Settings

    You're welcome!Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •