Results 1 to 3 of 3

Thread: Few problems with security suite 8.0.020.000

  1. #1
    barrnik Guest

    Default Few problems with security suite 8.0.020.000

    I recently updated from XP sp2 to sp3 and have noticed:
    cannot access my hotmail emails but can sign in.
    cannot access my gmail account.
    cannot access my myspace page. Won't even allow sign in.

    When I disable zonealarm I can access all of the above.
    I normally use Firefox 3.0.1 as my browser but have the same symptoms when I use IE 7.0.5730.13
    Any suggestions as to why this is happening.

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    riceorony Guest

    Default Re: Few problems with security suite 8.0.020.000

    There are a lot of issues currently with the upgrade to version 8 (as this is a very new version).

    I suggest reporting it to zonealarm technical support (form can be found on the website) and downgrading to the latest version 7 until all of the issues with version 8 are resolved.

    Or could you try out the Beta version 8.0.055 to see if there are fixes done.

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Few problems with security suite 8.0.020.000


    <BLOCKQUOTE><HR>barrnik wrote:
    I recently updated from XP sp2 to sp3 and have noticed:
    cannot access my hotmail emails but can sign in.
    cannot access my gmail account.
    cannot access my myspace page. Won't even allow sign in.

    When I disable zonealarm I can access all of the above.
    I normally use Firefox 3.0.1 as my browser but have the same symptoms when I use IE 7.0.5730.13
    Any suggestions as to why this is happening.

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>Hello,ZoneAlarm is still investigating and collecting data on the Slow shutdown, slow coming out of Standby and slow logging off user issue. The automatic update for 8.0 was turned off .We recommend that users uninstall 8.0 and reinstall 7.0.483.000http://download.zonealarm.com/bin/fr...seHistory.htmlWhen a improved version is ready the automatic update notification will let you know in the client.Check Program Control / Program Section.. NOTE: Make sure all of the following Programs have Trusted and Internet access (2 Green Check Marks):a.) All Microsoft and Windows Programs have Green Check marks for Trusted and Internet Access..b.) Generic Host Process for win32 Services (svchost.exe) also allow Trusted Server Rights (no Internet Server Rights)c.) IE Crash Detectiond.) Internet Explorer or FireFoxe.) Malicious Software Removal Toolf.) True Vector Service (If it is listed)g.) Zone Alarm Clienth.) Zone Alarm Updating Clienti.) Your Email Client needs Trusted, Internet accessand Send Mail all need Green check Marks..
    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.055.000 32-Bit BETA
    TrueVector version:8.0.055.000
    Driver version:8.0.055.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:960594173
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4705
    AntiSpam version:5.0.61.9957
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •