Results 1 to 8 of 8

Thread: missing email attachments

  1. #1
    beka Guest

    Default missing email attachments

    I serve on an advisory committee with numerous other people.
    Recently, when one of the co-chairs sends out an email with an attachment, I receive the email but there is no sign of the attachment and no notification that it has been removed or quarantined.
    I know that other members of the committee are not having this same problem because they reply about information that was included in the documents he sent (these are standard word and excel documents).
    I emailed him and asked him to forward the information to my husband's computer (who is on the same network as my computer, we both have McAfee virus protection, but he does not have Zone Alarm) to see if there was any problem with our server; my husband received the email with the documents attached and was then able to forward the whole thing to my computer and I then received the email and the attachments intact.
    Does anyone know why this is happening, where on my computer I might find the attachments, and how I can stop this from occurring?
    This is highly annoying!


    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    cedrich Guest

    Default Re: missing email attachments

    I have a simular problem, my home computer is running VIsta Home Prem 32 bit
    with ZA Force Field & Security Suite v8.0.020 and I also am unable to open any email attachments when using my comcast. hotmail, gmail or yahoo addresses- sometimes they show up listed as attachment but even if in a pdf.
    format they hang up & I have to do a manual reset as everything
    freezes up. I was only able to read an attachment one time by forwarding the email to my work email address which is a https:// address and then I was able to open it & read it on my home computer. Yes I have disabled the email attachment slide. This is becoming very annoying as I also have work related committies that I need to be able to respond to when they send emails with attachments. Did I mention that since installation of ZA it is very slow in accessing any emails?Does anyone have any ideas?Thanks

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: missing email attachments

    Hi!if you shutdown ZA (right click the ZA icon near the clock --> shutdown) can you open the e-mail attachments?If not, ZA is not the culprit...If yes, try to reset the ZA settings they may be corrupted:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootWith a valid license you have free ZA support at: www.zonealarm.com/tsform Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    beka Guest

    Default Re: missing email attachments

    I am the original poster - in my case, there is nothing to indicate that there was an attachment sent with the email - it is only because the sender stated in the body of his email that he was attaching documents that I knew anything was supposed to be there - and it is obvious from the responses that others on the committee received the attachments (it is only happening with attachments from one person).
    I did find out at a meeting the other night that one other person on the committee is having the same problem that I am.
    For both of us, it is as though he forgot to insert the email attachments - would anyone have any idea what else might be causing this if Zone Alarm is not quarantining them?

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: missing email attachments

    HI!no idea here, sorry... ZA does neverremove attachments, only renamed but not removed.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    beka Guest

    Default Re: missing email attachments

    Thank-you for your quick response.
    I think I will just go pull crabgrass - something I have more control over!
    Thank-you again.Beka

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: missing email attachments

    You are very welcome! :8}Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    cedrich Guest

    Default Re: missing email attachments

    After a reset- no improvement- but I did find out that if I exit FF- all goes well - Go figure- isn't that a bit self defeating?Thanks again :8}for the help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •