Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: vsmon.exe consuming 98% of CPU

  1. #1
    brcain Guest

    Default vsmon.exe consuming 98% of CPU

    Hello,
    Can someone help me understand why vsmon.exe is consuming 98% of my CPU?
    This just started the other day.

    vsmon.exe seems to get worse as the computer stays up ... using up to 50MB of memory and making the computer essentially non-responsive.
    The problem goes away after shutting down ZA (which did just for test).
    Thankfully, I have router with NAT/SPI.
    But, still
    I want the ZA suite protection.
    I did not
    notice anything peculiar in the ZA Log Viewer
    for Programs trying to access the Internet ... that might have perhaps being blocked by ZA repeatedly (e.g. high count).
    I try to stay up to date on all ZA updates ... as well as all High-Priority Windows Updates.
    I uninstalled ZA and reinstalled to see if would help ... still same problems.
    I've also removed some services that I wasn't using such as MS SQL stuff that installed with MS Visual Studio 2005.
    Sorry if not giving enough information.
    I can provide a HighjackThis log if it would be meaningful.
    I'm somewhat of a
    novice ZA user
    ... so any information
    would be
    greatly appreciated.
    Here's some version info:
    Microsoft Windows XP Home Edition
    SP3.
    ZoneAlarm Security Suite version 8.0.020.000TrueVector security engine version 8.0.020.000Driver version 8.0.020.000Anti-virus engine version 6.0.2.678, DAT file version 959287540Anti-spyware engine version 5.0.202.0, DAT file version 01.200809.4585AntiSpam version 5.0.61.9957
    Thanks in advance!!!

    Ben


    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    ethosfr Guest

    Default Re: vsmon.exe consuming 98% of CPU

    Unfortunately I can't help you as I'm suffering from the same problem!

    VSmon.exe **bleep**s up 95-100% cpu. This happens when I open microsoft outlook, do a manual virus scan and when ZA does automatic updates. The other day I did a 'normal' virus scan and spyware check and left it running while I went to work came home 10 hrs later and the spyscan was stuck at 2% complete, cpu at 100%. Another example, I just tried opening microsoft outlook, junkmail scan comes up, computer basically stops VSMON 100%CPU. I close Outlook CPu still 100%. Shut down ZA everythings better again.

    Any help would be great!

  3. #3
    prof_fate Guest

    Default Re: vsmon.exe consuming 98% of CPU


    <blockquote><hr>EthosFR wrote:
    Unfortunately I can't help you as I'm suffering from the same problem!

    VSmon.exe **bleep**s up 95-100% cpu. This happens when I open microsoft outlook, do a manual virus scan and when ZA does automatic updates. The other day I did a 'normal' virus scan and spyware check and left it running while I went to work came home 10 hrs later and the spyscan was stuck at 2% complete, cpu at 100%. Another example, I just tried opening microsoft outlook, junkmail scan comes up, computer basically stops VSMON 100%CPU. I close Outlook CPu still 100%. Shut down ZA everythings better again.

    Any help would be great!
    <hr></blockquote>There have been several Reports of problem with VSMON using too much CPU and Show Shutdown..
    Please Report the details of your Problem Directly to ZA Tech Support for FREE at
    www.zonealarm.com/tsform



    The more Users that Report this

    VSmon or Slow Shut Down
    problem directly to Tech Support
    , with their Details and what they did to try and resolve the issue, the Sooner Tech support will find a FIX for the problem..

  4. #4
    hammernu Guest

    Default Re: vsmon.exe consuming 98% of CPU

    I've reported several times that version 8.0.015.0 works fine except for a slightly longer shutdown, but I got the dreaded vsmon.exe 100% CPU utilization last night. I've since returned to version 7.0.483.0. I suggest you do the same. Follow these instructions:
    Download version 7.0.483.0 from here:
    http://download.zonealarm.com/bin/fr...483_000_en.exe

    1) Reboot into Safe Mode with Networking (repeatedly tap F8 as computer restarts)

    2) Start &gt; All Programs &gt; ZoneAlarm, right-click Uninstall, select Properties;




    Add &quot; /clean&quot; (without quotes) to the end of the Target field;




    After adding &quot; /clean&quot;, the Target field will look like this:




    &quot;C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe&quot; /clean

    3) Start &gt; All Programs &gt; ZoneAlarm &gt; Uninstall;




    when ZoneAlarm requests a reboot, reboot into Safe Mode with Networking

    4) http://forum.zonelabs.org/zonelabs/b...message.id=103




    (begin after the 2nd *REBOOT in the webpage)

    5) Install ZoneAlarm (in Safe Mode with Networking);




    when ZoneAlarm requests a reboot, reboot into Normal Mode

    6) Anti-virus / Anti-Spyware &gt; Main &gt; Update Now

  5. #5
    ssri Guest

    Default Re: vsmon.exe consuming 98% of CPU

    I have had a similar problem with 8.0.020 version. It is running fine in the last few days. No issues at all.

    Please see the thread I posted recently, where I have outlined the steps I took to address it. Since then, no issues.

    http://forums.zonealarm.org/zonelabs...ssage.id=52402

  6. #6
    brcain Guest

    Default Re: vsmon.exe consuming 98% of CPU

    Thanks for the tips.
    I did report the problem to ZA support BTW.
    They have yet to respond ... after 5 days.
    Oh well.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: vsmon.exe consuming 98% of CPU

    Hi!ZA technical support always respond to submission. Did you receive the automatic response with the ticket number?- Always submit webform with Internet Explorer- Use a free e-mail like hotmail- Check often the junk folderFor CPU issues see here:http://forum.zonelabs.org/zonelabs/b...ssage.id=53804Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    prof_fate Guest

    Default Re: vsmon.exe consuming 98% of CPU


    <blockquote><hr>brcain wrote:
    Thanks for the tips.
    I did report the problem to ZA support BTW.
    They have yet to respond ... after 5 days.
    Oh well.
    <hr></blockquote>
    Did you receive an Auto-generated Confirmation email with your Case Number?
    No Case Number email, No Reply from Tech support..
    If no Case number Email, check your Spam/Junkmail folder?


  9. #9
    brcain Guest

    Default Re: vsmon.exe consuming 98% of CPU

    Yeah.
    I did receive the auto-response with a case number.
    They just didn't answer any of my questions yet.
    I'll resubmit.
    BTW, rolling back to ZA Internet Security Suite version 7.0.483.000 seems to have completely fixed the problem.
    Much, much thanks!!!
    You guys are great!
    I've been using ZA for several years (not an expert by any means).
    But, it seems their quality control has gone down a bit.
    Also, they no longer have free phone support for the really bad problems ... didn't abuse before.
    But, the forum certainly helps a lot ... thanks again!!!
    I'll see if others are having problems with the latest version ... upgrade when things settle out.
    BTW, I'm using XP Home.
    The bug in July didn't affect Vista.
    I'm hoping they still test thoroughly for XP.
    Not trying to complain ... write software for a living ... so, understand sometimes things happen.
    Just makes me a little nervous with firewall/anti-virus
    Cheers,

    Ben

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: vsmon.exe consuming 98% of CPU

    You're welcome!Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •