Results 1 to 2 of 2

Thread: [Resolved] Win XP SP3 Does Not Recognize ZA Pro as a Fireware

  1. #1
    orlan Guest

    Default [Resolved] Win XP SP3 Does Not Recognize ZA Pro as a Fireware

    I was cleaning up my computer by removing several applications thru ADD/REMOVE SOFTWARE in the Control Panel. After removing them, I used cCleaner and Glary Utilities to remove registry issues related to the removed applications. I then rebooted. Now the Windows Security Center
    does not recognize ZA Pro as my firewall. I have the latest ZA Pro updates, both application
    and database.
    I also have the latest XP updates installed.

    ZAPro.................. 7.0.483.000True Vector......... 7.0.483.000Drivers................ 7.0.483.000Anti-Spy engine... 5.0.189.0Dat...................... 01.2008-4775
    Applications Removed by add/remove:



    Fujitsu Cobol 97



    Fujitsu Cobol Registion



    Fujitsu Power BSORTOCX



    Fujitsu Power Cobol




    Casegen for Windows



    Casegen Editor



    SPF Editor
    Windows XP Home
    SP3. SP3
    was installed 6 months ago and have had no problems with it.
    Security Software:

    **bleep** Anti-Virus Home Edition 4.8.1229 with all latest database updates.
    Spybot - Search and Destroy 1.6.3.25

    with all latest database updates.
    Has anybody have any information that might help me
    to get Windows XP to recognize my firewall? Any help will be greatly appreciated.
    Thanksorlan


    Operating System:
    Windows XP Home Edition
    Software Version:
    7.0
    Product Name:
    ZoneAlarm Pro


    Message Edited by orlan on 10-12-2008 09:31 PM

    Message Edited by orlan on 10-12-2008 09:32 PM

  2. #2
    orlan Guest

    Default I have resolved my issue. Thanks


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] no big deal ........
    By grits in forum Off-Topic
    Replies: 2
    Last Post: July 18th, 2010, 03:46 PM
  2. I can't get My Account to recognize my subscription.
    By crltn in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: April 27th, 2009, 06:49 AM
  3. Can't get ZA to recognize atiprbxx.exe
    By fredd in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 6
    Last Post: June 29th, 2007, 02:44 PM
  4. Norton AV does not recognize ZA
    By daytimer in forum General - Questions that don't fit any other category
    Replies: 10
    Last Post: September 22nd, 2006, 09:19 PM
  5. ZAP 6.1.737 does not recognize update to 6.1.744
    By dany1789 in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: March 4th, 2006, 05:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •