Results 1 to 3 of 3

Thread: Internet not working after I installed ZoneAlarm's Internet Security Suite 2008

  1. #1
    bullmoose Guest

    Default Internet not working after I installed ZoneAlarm's Internet Security Suite 2008

    I installed ZoneAlarm's Internet Security Suite 2008, and the internet stop working. If I turn off ZoneAlarm's Internet Security Suite 2008, the internet works just fine. I can't find what exactly in ZoneAlarm's Internet Security Suite 2008 is cause this. Help!

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Internet not working after I installed ZoneAlarm's Internet Security Suite 2008

    Hi!
    could you please detail the version of ZA you have installed?

    Right click on the ZA icon near the clock --> about --> Copy to clipboard --> paste it here.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    sazz Guest

    Default Re: Internet not working after I installed ZoneAlarm's Internet Security Suite 2008

    Similar problem. I use Windows XP Tablet edition on an Acer Travelmate. ZA Security Suite version 8.0.020.000 was installed and the internet was working. However it stopped immediately after installing a batch of Windows updates today. (Software Distribution Service 3.0)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •