Results 1 to 4 of 4

Thread: "New Network" every time I log on

  1. #1
    crustycrab Guest

    Default "New Network" every time I log on

    Every time I boot up
    I get the ZA popup that says "new network detected," each time with a different ip address at the top of the popup.
    Yet nothing has changed about my system.

    My internet connection is the same and I am not on a network.
    This started right after
    intalling the latest ZA update.
    Not major but I wonder what's causing it.
    Any suggestions??

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: "New Network" every time I log on

    Hi!

    this is usually due to a corruption of the ZA database (where settings are stored).

    ZA settings get corrupted if:

    1. Your PC crashed/hang
    2. You experience cold shutdown (forced or improper shutdown)
    3. You are infected by malware
    4. You are running an incompatible software (typically another security tool)

    For issue number 3, you need to be sure you are clean from malware. Please check your system with the free utilities mentioned here: http://forum.zonelabs.org/zonelabs/b...essage.id=3787

    For issue number 4. Unfortunately you do NOT mention the version of ZA you use (ZAAS, ZAPRO, ZAAV, ZASS). If you use ZASS, you should know that he does not play nice with many other security tools. To troubleshoot issues with ZA remove the other tools installed and install only after you see ZA is working well.

    To reset the ZA database, do the following:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    You may need to repeat it more than once in case your system does not allow the removal of items in windows folder.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    findley Guest

    Default Re: "New Network" every time I log on


    <blockquote><hr>crustycrab wrote:
    Every time I boot up
    I get the ZA popup that says &quot;new network detected,&quot; each time with a different ip address at the top of the popup.
    Yet nothing has changed about my system.

    My internet connection is the same and I am not on a network.
    This started right after
    intalling the latest ZA update.
    Not major but I wonder what's causing it.
    Any suggestions??
    <hr></blockquote>
    crustycrab,
    Here is a link to a thread about the &quot;new network detected&quot;:
    http://forums.zonealarm.com/zonelabs...ssage.id=41857
    Regards,Findley

  4. #4
    rdcollins Guest

    Default Re: "New Network" every time I log on

    Easy fix:

    Open the ZA control screen
    Click the Firewall entry on the list to the left of the window
    Click the Advanced button toward the bottom of the window
    Check the &quot;exclude new networks from trusted zone&quot; option toward the bottom
    Close the ZA control panel

    This will eliminate the problem entirely, and you'll very probably never notice the difference -- except for the absence of the warnings.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •