Results 1 to 8 of 8

Thread: Downloading files from the net does NOT work with ZA!!

Hybrid View

  1. #1
    helpmezass Guest

    Default Downloading files from the net does NOT work with ZA!!

    Hello everyone,

    I'm wondering why I can't DL files with my ZA on? I know it's the ZA as when I turn it off, I can download. With it on, I get this same message over and over no matter what I try to download.

    "[Path to temp file on local computer] cannot be saved, because the source file could not be read. Try again or contact the server administrator."

    Also files with use the Adobe Flash PlugIN look all screwy.

    This is a brand new computer with Vista (32 bit not 64) on it. Everything else works fine. Is this normal? Thanks.

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Downloading files from the net does NOT work with ZA!!

    Hi!
    did you changed any settings from the default ones after install?

    Try to reset the settings, probably some misconfiguration or corrupted files.

    This way:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    helpmezass Guest

    Default Re: Downloading files from the net does NOT work with ZA!!

    Thanks for the reply.

    No I didn't change any settings. I reinstalled it about 4 different times with different versions, same problem. To install, uninstall or dowenload programs, I would have to shutdown ZA.

    I installed version 7.0+ and it seems to work ok for now but all of the 8.0+ ones seem to have that problem for me.

    What setting is in 8.0 that would cause it to do that?

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Downloading files from the net does NOT work with ZA!!

    Hi!
    I don't know, first time I hear about this...
    Are you sure your machine is clean of malware?

    Check you system from malware, run DRWEB, MBAM and Superantispyware, see link to these tools here:
    http://forum.zonelabs.org/zonelabs/b...essage.id=3787

    Is your ZA privacy control turned OFF?
    adblocking, cookies and mobile control.

    Did you actually tried the reset procedure as described?

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    helpmezass Guest

    Default Re: Downloading files from the net does NOT work with ZA!!

    Yes I am sure I am free of Malaware. Just got the computer yesterday. I have scanned it fully with ZA, scanned it with 4 other spyware/adware things too.

    I'm fully clean.


    ZASS 7.0 works. But the 8.0 gives me that problem.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Downloading files from the net does NOT work with ZA!!

    Hi!
    probably wrong settings in program control...

    Again: is ZA privacy control turned OFF (cookies, adblocking and mobile code).

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •