Results 1 to 6 of 6

Thread: attention oldsod

  1. #1
    fabforrest Guest

    Default attention oldsod

    for some reason, i cannot reply to your last post in my big help needed thread.

    oddly enough, everything is working OK. so either some external thingy is now inoperative or the shutting down of AVG or the uninstall of ZA did something.

    i have no idea of spybot or adwatch are being used. i don't believe i have activated any web filtering software (since i don't do web from here that often).

    should i turn AVG on before reinstall ZA or after?

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: attention oldsod

    Turn the AVG on after one or two complete bootups.
    First allow the ZA alerts, then get it settled in and then finally start the AVG - and let the ZA "see" all of the active AVG components and files.
    Oldsod.
    Best regards.
    oldsod

  3. #3
    fabforrest Guest

    Default Re: attention oldsod

    ok. any idea why i couldn't reply to the original thread?

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: attention oldsod

    Somebody here with certain privileges at the forum decided to lock the thread.
    For reasons unknown.
    Only option you have is to report Abuse to the Moderator and ask for an explaination.
    Oldsod.
    Best regards.
    oldsod

  5. #5
    fabforrest Guest

    Default Re: attention oldsod

    thanks for your help!

  6. #6
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: attention oldsod

    You are welcome.
    Best regards.
    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •