Results 1 to 2 of 2

Thread: Acquiring network address animation does not refresh

  1. #1
    jherron Guest

    Default Acquiring network address animation does not refresh

    Here is an odd one...
    I have found that the animation on the system tray network connection icon that appears when an interface is acquiring an address does not go away after the address has been successfully acquired. At first I though it was a problem with one of the windows updates. Then I found quite by accident, that if ZA is turned off the problem does not occur. I can force the animation to go away by opening network connections and doing a refresh. Apparently ZA is blocking the automatic refresh of the icon.
    I did not notice the exact version of ZA that started doing this. I am seeing the problem on Windows XP SP2 and SP3.
    Has anyone seen this and found a solution that is better than a manual refresh?
    Thank you,Jim

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    zaswing Guest

    Default Re: Acquiring network address animation does not refresh

    Well, not sure it's in anyway related to ZA. I've seen that icon not refresh for hours even though IP address has been created. ZA was not anywhere in the picture. I think it may have somthing to do whether DHCP service is running or not, but I haven't really pinned it down to why, since, to me, it's just a cosmetic issue I can live with.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •