Results 1 to 8 of 8

Thread: Version 8.20 hangs on reboot

  1. #1
    gtborton Guest

    Default Version 8.20 hangs on reboot

    I downloaded and installed v8.20. Win XP SP3. Computer hung between the boot screen and login screen. Black screen no activity for several minutes before I finally gave up and went back to v7. I sent a notice to Tech Support.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Version 8.20 hangs on reboot

    Hi!this sounds like a bad upgrade, next time try to remove ZA with this instructions, before installing the new version:http://www2.nohold.net/noHoldCust542...n_install.htmlThis will ensure you have not left overs or corrupted settings damaging the new install.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    derekbeck Guest

    Default Re: Version 8.20 hangs on reboot

    No, I did a fresh install and it still doesn't work. The other thread shows lots of people having the same problem. The problem is the software itself, a buggy version.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Version 8.20 hangs on reboot

    Hi!please do not hijack other users thread, makes helping very difficult.What reported by other users is at shutdown not at boot. This is a different problem.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    derekbeck Guest

    Default Re: Version 8.20 hangs on reboot

    this sounded like the same problem, some reporting it at boot, switching accounts, or logging off.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Version 8.20 hangs on reboot

    Hi!nope, sorry...Thank you for your understanding.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Version 8.20 hangs on reboot


    <BLOCKQUOTE><HR>derekbeck wrote:
    this sounded like the same problem, some reporting it at boot, switching accounts, or logging off.
    <HR></BLOCKQUOTE>Sorry, but this is not a CHAT Format Forum.. (also Please do not take this advice as a Personel Attack)If you have a question or a problem Please start your own thread. And start only 1 thread for each problem.</COLOR> as a matter of Curtisy and to provide the Best solution to each Users problem, the Guideline Rules, require each User to Please starttheir own thread. And start only 1 thread for each problem.</COLOR> This insures that each User receives a solution Spicific to their on Problem,When other user like yourself interject your own problem into the discussion of somebody elses problem, any advice or solution to you problem would confuse and may conflict with the solution to the Originating Users problem..Thank you in advance for you Cooperation in this matter..


    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    gtborton Guest

    Default Re: Version 8.20 hangs on reboot

    Just to let you know that I had already uninstalled ZA completely before installing. That wasn't the issue. Tech support feels that I have a startup program interfering, but this didn't happen with version 7. And to troubleshoot it takes a lot of time that I don't have right at this moment.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •