Results 1 to 2 of 2

Thread: ZA: Basic networking and server firewall problems

  1. #1
    ddalley Guest

    Default ZA: Basic networking and server firewall problems

    I have been using ZA for quite some time and I have always had some basic problems that I have never been able to solve. (I did a bit of searching here for these problems, but I didn't notice anything that really helps solve them.)

    For example, I have never been able to get webcam servers (I must have tried a dozen different ones) to get outside of the firewall, for others to see it directly. They work fine behin the firewall.

    I have now installed a NAS (network storage) and my own PC can't see it unless all firewalls are shut down entirely. As soon as I start either the Windows firewall or ZA, the NAS is not visible. Another computer on the network gets a bit further (at least the config progam found the NAS), but not everything is working yet, including the printer server.

    A while ago, I got so fed up that I deleted ZA and reinstalled it. These basic problems have not gone away, so I can only figure that I am doing something basic in the set-up of the permissions or something like that.

    Can someone please point me in the right direction?

    Operating System:
    Windows XP Home Edition
    Software Version:
    8.0
    Product Name:
    ZoneAlarm (Free)

    Message Edited by ddalley on 10-16-2008 03:01 PM

  2. #2
    flyfish_nz Guest

    Default Re: ZA: Basic networking and server firewall problems


    <blockquote><hr>ddalley wrote:
    I have been using ZA for quite some time and I have always had some basic problems that I have never been able to solve. (I did a bit of searching here for these problems, but I didn't notice anything that really helps solve them.)

    For example, I have never been able to get webcam servers (I must have tried a dozen different ones) to get outside of the firewall, for others to see it directly. They work fine behin the firewall.

    I have now installed a NAS (network storage) and my own PC can't see it unless all firewalls are shut down entirely. As soon as I start either the Windows firewall or ZA, the NAS is not visible. Another computer on the network gets a bit further (at least the config progam found the NAS), but not everything is working yet, including the printer server.

    A while ago, I got so fed up that I deleted ZA and reinstalled it. These basic problems have not gone away, so I can only figure that I am doing something basic in the set-up of the permissions or something like that.

    Can someone please point me in the right direction?

    Operating System: Windows XP Home Edition
    Software Version: 8.0
    Product Name: ZoneAlarm (Free)

    Message Edited by ddalley on 10-16-2008 03:01 PM
    <hr></blockquote>


    I have been trying to get my NAS to work for over a day now. I could not see my network drive or map to it, until I shut down ZoneAlarm, as you mentioned also. Thanks to your question I've been able to figure out the problem. On ZoneAlarm, Click on Firewall, and then click on the Zones tab. Then click on Add and choose IP Address. On the &quot;Add IP Address&quot; window, choose Trusted for the Zone and specify the IP Address for your NAS. Click OK and then Apply, and you should be fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •