Results 1 to 4 of 4

Thread: Slow application start and ScanningProcess.exe

  1. #1
    thezone Guest

    Default Slow application start and ScanningProcess.exe

    Hi, has anyone seen this behavior?

    For about a couple of months now, whenever I start an application (like Chrome, Firefox, Word, Photoshop, Control Panel, etc...) for the first time in a while (about an hour or so), it takes about 3 to 4 minutes for it to start up (no kidding, timed it on several occasions).

    The hard disk is spinning like crazy during this time and when I check the Task Manager, I see that "ScanningProcess.exe" is the one process running at about 20% of CPU along with "System Idle Process" for the rest.

    When I shut down ZoneAlarm Security Suite (v8.0.059.000), these same applications start fast (generally within 10 to 20 seconds).

    This is getting frustrating. Is there a setting somewhere I can fine tune to alleviate this problem?

    I initially thought that this had something to do with the "learning mode", but it's been over for a couple of weeks now and I'm experiencing the same behavior... :-(

    Any thoughts?

    Thanks,
    TheZone

    Computer:
    Gateway GT5082H
    AMD Athlon 64 X2 Dual 3800+ 2 GHz
    2 GB RAM

    OS:
    Windows XP Pro Media Center Edition 2002 with Service Pack 3

    ZoneAlarm Security Suite:
    Version 8.0.059.000

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Slow application start and ScanningProcess.exe

    Hi!are you running any other security tool? Please remove them to troubleshoot issue with ZA.First try to reset the ZA settings and see if this solve the problem:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootDo not restore previous ZA settings backup.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    thezone Guest

    Default Re: Slow application start and ScanningProcess.exe

    Thanks fax, it sure made a difference!

    Now, the applications are starting much faster (below 20 seconds), which is much better. I was starting to hate my sessions at the computer...

    By the way, no, I do not have any other security application running on my system. ZoneAlarm Security Suite is it!

    Thanks again,

    TheZone

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Slow application start and ScanningProcess.exe

    You're welcome!Glad to hear it works better...Whenever you have timeit would be good to have a clean removal and reinstall since some settings done at install (firewall zones) may be wiped out by the reset.See here how to remove ZA:http://www2.nohold.net/noHoldCust542...n_install.html(keep note of your license)Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •