Results 1 to 9 of 9

Thread: firefox and zonalarm

  1. #1
    samlar Guest

    Default firefox and zonalarm

    I have firefox 2.0.06 and zonealarm 7.0.337 and have notices something for months. When I turn on my computer and the first time I try to use firefox it will not work. It starts to load the home page and get to a point where it says done at the bottom but no home page. I can then take and close firefox and reopen it and it works fine. Testing I found that zonealarm vsmon was going to max during the load of firefox the first time so I restarted my computer and then stopped zonealarm then tried to open firefox and it opened to the home page the first time. I then tried restarting the computer and opening interent explorer and it opens the first time even with zonealarm started. I have two computers and both do this and I am sure that a lot of people would not even notice this since they do not turn off there computer very often. Not sure what is causing this but zonealarm for some reasons will not let firefox work after the first time you turn on your computer. I have even done other things and waited for 30 minutes but the same thing the first time I try and use firefox it will not go to my home page but close it and then it will work the next time. Check internet explorer and firefox are set the same it zonealarm.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    samlar Guest

    Default Re: firefox and zonalarm

    loaded the new 7/0.408 and firefox works fine with it so problem must have been fixed in new zonealarm

  3. #3
    leodox Guest

    Default Re: firefox and zonalarm

    -Edit-

    This post was clearly not helpful. I apologize. Take care.

    Leodox

    Message Edited by Leodox on 07-26-2008 12:41 PM

  4. #4
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: firefox and zonalarm

    Remove the Firefox entry from the ZA Program listing. Close the ZA. Re-open the ZA.
    Open the Firefox. Allow and use Always for the ensuing ZA Alerts.
    Open the ZA Program list and give the FireFox both Trusted and Internet Access and Trusted Server rights and Email rights.

    Too bad you never bothered to say which ZA you are using or I could maybe give more advice.

    And further more do not expect support here - this is a users forum not an official support forum.
    Everybody else can use the Firefox and the ZA together with no problems so I suppose it is not a support issue.

    Oldsod.
    Best regards.
    oldsod

  5. #5
    shireguy Guest

    Default Re: firefox and zonalarm

    Actually, I have been having the same problem although I don't know if it is ZA related. The only clue might be that I have never had the problem before the latest ZA release. On Firefox start up the homepage doesn't load. As soon as I click the 'Reload current page' button it loads as it should.

  6. #6
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: firefox and zonalarm

    Delete the Firefox entry from the ZA program listing.
    Then close the ZA.
    Then open the ZA.
    The open the Firefox and open the homepage.
    Yes yes and allow always for the following ZA alerts.
    Then open the ZA Program listing.
    Give the Firefox three green bars and trusted and internet access and trusted server rights.

    Too bad you can tell me if the firefox just got updated or which ZA you are using.... I could actually give advice to help you, especially with the "which ZA are you using".

    Oldsod.
    Best regards.
    oldsod

  7. #7
    kralyrag Guest

    Default Re: firefox and zonalarm

    I have been having problems with Firefox ver. 3.01 and ZoneAlarm Pro version:7.0.483.000
    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200807.430

    I have noticed that recently, last few weeks, Firefox loads new pages really slowly. Some eBay pages can take minutes to load on a virgin 'up to 20' broadband connection. My average connection speed is 9.5 so that's not the problem. I have to reload the page at least four times to get any reaction. As soon as I turn off ZA, presto hey! speedy loading!

    All permissions set to highest for Firefox. Thought I had a problem with Java but un-installed all versions and re-installed with latest. All to no avail. Anyone out there have any ideas? Used to fly along like a Ferrarri, sadly it's now like Ford Prefect.

  8. #8
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: firefox and zonalarm

    Just make sure the Firefox has the trusted and internet access and the Trusted server allowed.

    Then make sure the dhcp and the dns servers are listed in the Zones of the Firewall as Trusted or like this:

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run and type in command and hit 'ok', and in the command then type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).
    2. In ZA on your machine on the Firewall, open the Zones tab, click Add and then select IP Address. Make sure the Zone is set to Trusted. Add the DNS IP(s) .
    3. Click OK and Apply. Then do the same for the DHCP server.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    On the other hand, many Firefox 3.x users have experienced issues without having the ZA installed.

    Oldsod.
    Best regards.
    oldsod

  9. #9
    jeangell Guest

    Default Re: firefox and zonalarm

    Oldsod, when you write "4. The localhost (127.0.0.1) must be listed as Trusted." Do you mean in the same screen as the DNS and DHCP servers? Local host is not listed there at all in my ZA, which is version 8.0.059.000. If I need to add this what do I add it as? a Host/Site or IP address. Is the Description critical?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •