Results 1 to 3 of 3

Thread: Incompatible?

  1. #1
    icowa Guest

    Default Incompatible?

    I am running Kaspersky Antivirus and tried to install the free Zone alarm Firewall version..

    seems this two software does not agree with each other.
    running the both of this causes the system to slow down to the point where you
    will even have problems trying to shutdown..

    is there a way or patch to make it so that I can run zone alarm firewall alongside Kaspersky Antivirus?

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Mar 2008
    spartanburg county SC

    Default Re: Incompatible?

    this is actually typical of most antivirus and firewalls
    check to see if kasperky has a firewall built in if it does and you want to use za instead disable the kasperky's version
    if it doesn't and your antivirus subscription (if applicable) is almost up i can recommend going to the za suite other than that there really isn't anything i can do but any other user with the kaspersky antivirus might be able to tell you what you can do to circumvent the glitch
    thanks robdog
    (c)robdog 2010 (picture & SN)
    (please note) As users we can't give others help unless we get full details of the problem that you are having

  3. #3
    stupefy Guest

    Default Re: Incompatible?

    You can try this, but no guarantees:
    FIRST: Disable Antivirus Monitoring in ZoneAlarm:
    ZoneAlarm Interface/Antivirus/ and Disable Antivirus Monitoring
    SECOND: Check the Registry for an incorrect entry:
    START/Run/ and type in: regedit
    Click the Plus Sign (+) next to HKEY_LOCAL_MACHINE
    Click the Plus Sign (+) next to System
    Click the Plus Sign (+) next to CurrentControlSet
    LeftClick to Highlight Control
    In the Right Side of the Window look for: (ab)WaiteToKillServiceTimeout
    The Data Value should be 20000 not 200 or 2000
    If the Data Value is not 20000 RightClick the (ab)WaiteToKillServiceTimeout and LeftClick Modify
    Change the current Data Value to 20000 and Click OK
    Scroll to the top of the Registry and LiftClick My Computer to Highlight it
    From the Menu: LeftClick View then LeftClick Refresh
    Exit the Registry and Reboot the Computer


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts