Results 1 to 4 of 4

Thread: Outlook won't send mail after uninstalling Zone Alarm Security Suite

  1. #1
    sarah_dunlop Guest

    Default Outlook won't send mail after uninstalling Zone Alarm Security Suite

    I have used Zone Alarm (free) for years with no problem. I tried the free trial of Zone Alarm Security Suite recently, and everything slowed to a crawl. So I tried uninstalling it, and now I can't send emails either from Outlook (2007) or Windows Mail (I'm running Windows Vista Home Premium). I can receive emails ok. I've checked with my ISP and gone through all the set up procedures for both Outlook and Windows Mail step-by-step with them, and they assure me that I have all the options set correctly. Their conclusion is that uninstalling Zone Alarm SS has somehow stuffed things up. Any suggestions how to fix them up?
    The error message I get when trying to send an email from Outlook is: 'Sending reported error (0x80042109): Outlook cannot connect to your outgoing (SMTP) e-mail server.'
    thanks.

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    samlar Guest

    Default Re: Outlook won't send mail after uninstalling Zone Alarm Security Suite

    first what is ISP if it is comcast I noticed on google that others were having this problem the last few days. Second you can go to google and search the error you showed it your post there are a lot of post on this. It might take you a while but if you look long enough you can in most cases find a fix. One of the things that I have done before was delete the Account form outlook then restart then put all the info for the account back into outlook. this will work to fix the problem sometimes.

    If you removed zonealarm what are you using is it norton because I have seen norton cause this type problem?

  3. #3
    samlar Guest

    Default Re: Outlook won't send mail after uninstalling Zone Alarm Security Suite

    you can also go to your account and try another port for the smtp. you can get to the setting by going to your account in outlook the properties then advanced and you should see the smtp outgoing port at least that is how you do it in xp. It is most of the time set to 25 but you could ask you ISP what it should be set at or try say 26 or some other port.

  4. #4
    damilkman Guest

    Default Re: Outlook won't send mail after uninstalling Zone Alarm Security Suite

    I agree with this reply, I have had in the past problems with sending emails after uninstalling a firewall. what fixed my problem is removing the account from outlook, close it, and restart outlook
    and reinputing the acount info in to it again.
    Milko

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •