Results 1 to 2 of 2

Thread: ZoneAlarm + **bleep**! no good match anymore?

  1. #1
    bulava Guest

    Default ZoneAlarm + **bleep**! no good match anymore?

    Hello,

    I am running ZoneAlarm free 7.0.483 with **bleep**! 4.8 home combo. When ZA Anti-virus monitoring is put to OFF by me from ZA control screen, **bleep**! not getting detected there and ZA doesn't display the running antivirus name in Green color! (previous 7.0.x Zone Alarm used to detect **bleep**!) Now, with this 7.0.483 it's not the same love story anymore!

    Is there any problem or ZA not supporting **bleep**! anymore?
    Is the problem same with the latest ZA free 8.0.x too?


    Please reply.

    thanks,
    bulava

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,471

    Default Re: ZoneAlarm + **bleep**! no good match anymore?

    Please note that ZAFree for XP does not always play nice with many security tools. For example, Norton,McAfee,ad-aware, Ad-watch, AVG 8, spybotS&D, Spyware Doctor, SpysweeperPC tools Threatfire, otherantivirus, antispyware, Registry Guard or locking tools, etc.... For sure it cannot be installed if you have still another Antivirus software or Firewall (other than Windows Firewall) installed or active,however you may want to disable the NAV 2008 Internet Worm Protection as it acts like a mini inbound Firewall that will Conflict with ZA Firewall.

    To troubleshoot ZAFree issues it is highly recommendedthat youremove all the above and install them back on (if you really need to) after your ZAFreeis installed and configured and runningas it should. If you have not installed any of the above ensure that NO left overs areon the system (they can conflict with the ZA install).Here is another tip:Just One, Not Two -- Never use two software Firewalls at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP/Vista add/remove software tool in the control panel.<HR>Just One, Not Two -- Never use two anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP/Vista add/remove software tool in the control panel. It seems that Spyware Doctor's Process Guard does not play nice with ZA. There is a known issue that PC Tools is investigating where the Spyware Doctor causes excess CPU usage for vsmon.exe. This was really never a big deal for me, but apparently with the newest ZA update, this conflict has risen to a new level. If I disable Process Guard then ZA functions normally. ------------------ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:976446675
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200901.5175
    AntiSpam version:5.0.61.9957
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •