Results 1 to 8 of 8

Thread: "Blocked" Message before going on line.

  1. #1
    irart Guest

    Default "Blocked" Message before going on line.

    I am new to this forum, so hope that I have posted this question in the right place.
    I have used Zone Alarm for more years than I can remember, with no real problems. However, since updating a few weeks ago to version 8.0.065.000, I have an activity that I have never seen before, not serious , just annoying. After starting computer and everything
    is loaded, and not on line, I get a Zone Alarm message saying that the SmartDefence Adviser is Blocking. No information is given as to why, and clicking on "details" of "more info" has no effect. Clicking allow or deny gets rid of the message, and I can carry on normally. My question is that is this now normal behaviour for Zone Alarm, and if not what can be causing it.
    I have tried a complete uninstall, and downloaded a new version, but the behaviour remains the same. Any ideas would be welcome.


    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    stupefy Guest

    Default Re: "Blocked" Message before going on line.

    Post an Screen Shot of that "Blocked Message"

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: "Blocked" Message before going on line.


    <BLOCKQUOTE><HR>irart wrote:
    I am new to this forum, so hope that I have posted this question in the right place.I have used Zone Alarm for more years than I can remember, with no real problems. However, since updating a few weeks ago to version 8.0.065.000, I have an activity that I have never seen before, not serious , just annoying. After starting computer and everythingis loaded, and not on line, I get a Zone Alarm message saying that the SmartDefence Adviser is Blocking. No information is given as to why, and clicking on "details" of "more info" has no effect. Clicking allow or deny gets rid of the message, and I can carry on normally. My question is that is this now normal behaviour for Zone Alarm, and if not what can be causing it.I have tried a complete uninstall, and downloaded a new version, but the behaviour remains the same. Any ideas would be welcome.

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

    <HR></BLOCKQUOTE>
    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on
    Your Souftware Version says Ver. 7.0?Have you Uninstalled 8.0.065.000?can you post a screen shot of the error message?What other Security Programs do you have installed?--------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:976906246
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200901.5205
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    irart Guest

    Default Re: "Blocked" Message before going on line.

    I appreciate the replies. Managed to take a screenshot of the messages I get, unfortunately have yet to discover how to attach them to this message! I saved the screenshot to My Documents, but how I get it to here is a mystery.
    I am not a computer expert I am afraid, and don't normally have to do uploading I think they call it. I am not sure that they would help you much anyway. They are just the normal Zone Alarm orange coloured notices informing you that the firewall has blocked something, but in this case contain no details or information as to what it's blocking. No sign of them appear in the alerts and logs
    either. As I said it's not of vital importance this problem, just a nuisance.

  5. #5
    stupefy Guest

    Default Re: "Blocked" Message before going on line.

    This may provide help
    on Posting your image:http://forums.zonealarm.org/zonelabs...ssage.id=54949

  6. #6
    irart Guest

    Default Re: "Blocked" Message before going on line.

    Thanks for the suggestion of help, but
    with all the complication involved it's hardly worth the effort for something so minor. The behaviour I explained is obviously something you have not come across before or someone would have made a more positive reply. So I shall have to regard it as one of those weird things that happen on computers from time to time. I appreciate your input anyway.

  7. #7
    stupefy Guest

    Default Re: "Blocked" Message before going on line.

    ZoneAlarm Orange Warning Boxes/Windows represent Medium Security Warnings and I believe you should be more concerned here.
    I encourage you to take the Time and Effort to Post that Screen Shot so that We may help You.
    Also you may try this:
    Try Resetting ZoneAlarm
    Uninstalling ZoneAlarm does not result in all of the files and registry entries being removed from the System,
    especially the ZoneAlarm Internet Logs located under Windows\Internet Logs When you Reset ZoneAlarm make sure that you click the button to Scan the System for Applications when you arrive
    at that part of the Installation
    To Reset ZoneAlarm:
    Hold the Ctrl + Shift Keys Down on the Keyboard and RightClick the ZoneAlarm Icon down by the System Clock and Choose Reset
    Make sure All and Any Other Security Software is Disabled before Resetting ZoneAlarm

  8. #8
    irart Guest

    Default Re: "Blocked" Message before going on line.

    Thanks
    stupefy for the message.I have been unable to send you the sreenshot you ask for, probably because of my incompetence!I have
    had already carried out all your suggestions.
    Done a
    reset,scan the system on install, etc., but to no avail. I have also done a complete &quot;spring clean&quot; of my computer, clearing all temp. int. files and cookies etc, ran Adaware and Spybot, disc clean, and defrag, but still these two zone alarm messages pop up.Just to run through this problem once more:- they only appear after initial start up and everything has loaded but before going on line. two messages appear - one on top of the other. The first is an orange topped zone alarm security message saying Blocked. There are no details of what it is blocking as would normally appear, and clicking &quot;details&quot; or &quot;more info&quot; reveals nothing.To clear this, one has to click either &quot;allow&quot; or &quot;deny&quot;, I have tried both. No record of these blockings ever appear in allerts and logs, presumably because there is nothing to block as I am off line. The second message is not orange topped, but merely says blocked, and clicking on &quot;more info&quot; reveals nothing as well. At the bottom you can tick &quot;don't show this dialog again&quot; and &quot;OK&quot; to clear it off the screen.There you have it all. If I disconnect
    and go off line, or go into stand by or hibernate, the problem does not occur. It is only after the computer has been completely shut down, and
    appears next it is
    restarted.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •